Silverkeeper nervt

Dieses Thema im Forum "Andere" wurde erstellt von Mondmann, 29.07.2006.

  1. Mondmann

    Mondmann Thread Starter MacUser Mitglied

    Beiträge:
    2.801
    Zustimmungen:
    81
    MacUser seit:
    21.07.2004
    Ich habe ne externe Festplatte (USB) auf die ich mit SK verschiendene Backups machen will.
    Fange ich mal mit der iPhoto Library an dachte ich mir.
    Also Platte erstmal gelöscht und mit SK alles schön eingerichtet.
    Klicke auf "go" dann kommt das Rädchen und sonst nix.
    SK hängt völlig und ich kanns auch nicht abschießen.
    Ich muss den Stecker ziehen, damit ich die Kiste neu booten kann, ca 20 mal bis jetzt.

    nach dem Neustart kann ich das Volume prüfen usw. alles in Bester Ordnung, nur nachdem SK gestartet wurde kann das FP Dienstprogramm die Platte nicht mehr reparieren.
    SK schießt das teil also total ab.

    Toll!

    Hat jemand schon ähnliches erlebt?

    Mondmann
     
    Zuletzt bearbeitet: 29.07.2006
  2. :-) Barbara

    :-) Barbara MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    0
    MacUser seit:
    19.12.2005
    Nee, sowas würde ich so oft auch nicht mitmachen. Was, wenn beim 21. Mal doch was Schaden genommen hat?
    Ich bin mit SuperDuper sehr zufrieden. Die Gratis- Version kann aber nur vollstände BackUps, keine inkrementiellen.


    :) Barbara
     
  3. merischa

    merischa MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    10
    MacUser seit:
    27.10.2005
    Guten Tag,

    iPhoto Libery können grosse Dateien sein, mit USB - Anschluss kann dies seine Zeit dauern.

    Bist du eventuell zu Ungeduldig?

    Versuche es mal mit einer kleineren Datei ob es funktioniert. 1-2 Mb

    Welche Version von Silver Keeper hast du?
     
  4. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    hör mal, Mondmann. :)

    1. Schreib doch bitte nicht zu jedem erdenklichen Problem ins Einsteigerforum, ich mag nicht immer hinterherschieben.
    2. "Programm xxx nervt" nervt. :) Mag sein, daß das Dein running Gag ist, besonders aussagekräftig ist er jedoch nicht.


    Dann hab ich eine Frage:
    - handelt es sich um eine externe USB-Platte ohne aktive Stromzufuhr (USB-powered)?

    PS: Ich nehme PSyncX für Backups, klappt hervorragend.
     
  5. Holger-Holger

    Holger-Holger MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Ich kenne das Problem auch. SK arbeitet unter 10.4.4 an 3 verschiedenen iMacs. An 2 mit dem oben beschrieben Problem, an einem problemlos. Jetzt kommt das Aber: Das Problem tritt nur mit einer 3,5"-HD am USB Port auf. Eine 2,5-HD extern läuft auf allen 3 Rechnern sauber durch. Meine Vermutung: Es liegt am Chipsatz des externen 3,5"-Gehäuses. Irgendwas ist da nicht sauber abgestimmt aufeinander.
     
  6. Mondmann

    Mondmann Thread Starter MacUser Mitglied

    Beiträge:
    2.801
    Zustimmungen:
    81
    MacUser seit:
    21.07.2004
    Ja stimmt has ja Recht, werd mic in Zukunft dran halten.
    Bin halt ein Faulpelz und weiß, daß man hier am schnellsten Antworten bekommt:D
    Es ist ein USB Powered Gehäuse mit einer 2,5" Platte drin.

    Hatte es schon mit kleineren Dateien versucht und an anderen USB Anschlüssen.
    Ne Zeitlange gehts und beim nächstenmal dann wieder nicht. Ich denke auch inzwischen,daß es am Controller liegt, der irgend nen Schuß hat.

    Windows hab ich keins mehr zum testen:)

    Werd mir wohl ein anderes Gehäuse zulegen müssen, mit Stromanschluß.

    Vielen Dank für Eure Hilfen.
    Mondmann
     
  7. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Am Gehäusecontroller oder an dem des Notebooks.

    Ich habe mit USB-Powered schon einige Probleme gehabt. (immer mit dem Symptom hier -> Sat-Einsball, Finder abschießen)
    Die Platten ziehen zu viel Strom teilweise leicht über der USB-Spezifikation.
    Wenn Apples OEM mittelmäßige Controller verbaut haben, siehts mit USB-Platten oft mau aus.

    Also: Netzteil, Y-Kabel oder gleich Firewire.
     
  8. Holger-Holger

    Holger-Holger MacUser Mitglied

    Beiträge:
    1.290
    Zustimmungen:
    33
    MacUser seit:
    24.01.2004
    Ich habe komischerweise mit USB-powered Festplatten (2,5" über Y-Kabel) KEINE Probleme, aber dafür mit externen 3,5" mit einener Stromversorgung. Die geben mir immer den SAT1-Ball
     
Die Seite wird geladen...

Diese Seite empfehlen