Seltsame Datumsfehlermeldung beim PB Start

Diskutiere mit über: Seltsame Datumsfehlermeldung beim PB Start im Mac OS X Forum

  1. Jabba

    Jabba Thread Starter MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    Registriert seit:
    21.11.2003
    Hallo!
    Mein PB wollte heute nicht aufwachen, nachdem ich es aufgeklappt habe.
    Powerknopf gedrückt.
    Neustart erfolgte, dann kam diese Meldung. :confused:
    Das Datum stimmt aber....
    Abhaken und vergessen? (ala Win?)
     

    Anhänge:

  2. Ein Zeichen für eine schwächelnde Batterie möglich …
    Ich hatte diese Meldung auf meinem iBook schon öfters (allerdings nicht so "schön" – war bei OS 9 ;)) und einige Dateien waren plötzlich aus dem Jahr 1904 oder 1974 (oder whatever) – hat nie groß gestört. Teilweise haben sich die Daten beim nächsten Start selbst wieder richtig gestellt. Insofern: Vorerst abhaken und vergessen. Wenn es aber öfters vorkommt, mal evtl. die interne Batterie austauschen (hat ein PB überhaupt eine ????) bzw. mal das Forum danach absuchen.
     
  3. lud

    lud MacUser Mitglied

    Beiträge:
    188
    Zustimmungen:
    1
    Registriert seit:
    08.06.2004
    also das ist bei Powerbooks null Problem.
    Lass einfach den Accu drin, dann bleibt die Pram-Batterie auch immer aufgeladen.

    Ansonsten eine neue im ortsansässigen Accu/Batterie-Spezialmarkt besorgen und einbauen, ist ganz easy.
     
  4. Das Datum stimmt wahrscheinlich, weil sich das PowerBook nachdem es die Meldung gemacht hat, die korrekte Zeit aus dem Netz geholt hat.

    Die iBooks und auch die 12"-PowerBooks haben keine Pufferbattereie. Wie es bei den größeren AluBooks ist, weiß ich nicht, die TiBooks haben eine.
     
  5. Jabba

    Jabba Thread Starter MacUser Mitglied

    Beiträge:
    4.465
    Zustimmungen:
    109
    Registriert seit:
    21.11.2003
    Danke erstmal für die Antworten!

    Die Batterie war voll UND das Netzteil war ebenfalls angeschlossen!
    Mein Netzwerk war down, also keine anderen Compis waren an. Oder hat es sich die Einstellungen aus dem I-Netz gezogen? Safari war nicht gestartet..

    Nun ja, jetzt läuft alles einwandfrei, das ist mir am wichtigsten! ;)
     
Die Seite wird geladen...
Ähnliche Themen - Seltsame Datumsfehlermeldung beim Forum Datum
Macbook Pro 2015 flackert beim Start Mac OS X Sonntag um 11:58 Uhr
Probleme beim Runterfahren meines Mac - Ursache Time Machine? Mac OS X Donnerstag um 06:22 Uhr
Probleme mit macOS Sierra beim Booten Mac OS X 23.11.2016
Probleme beim Booten, efi boot wird angezeigt bei den Volumen Mac OS X 13.11.2016
Sierra bleibt beim Start beim Ladebalken hängen. Komme ich noch an Daten ran? Mac OS X 31.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche