Seitenleiste im Finder spinnt!

Dieses Thema im Forum "Mac OS X" wurde erstellt von airborn647, 05.10.2006.

  1. airborn647

    airborn647 Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    MacUser seit:
    15.10.2004
    Hallo Allerseits!

    Seit ein paar Tagen habe ich ein mysteriöses Problem mit meinem Finder! In der Seitenleiste fehlen jegliche Symbole oberhalb des Trennbalkens, der sich normalerweise über dem shortcut Privat (bzw. Benutzername) befindet. D.h. mir werden weder meine iDisk, noch das Netzwerk noch Volumes (ob CD, DVD, oder Festplattenpartitionen) angezeigt...

    Hat jemand eine Idee, woran das liegen könnte bzw. wie es zu beheben ist? Meines Wissens nach habe ich an meinem Finder eigentlich nichts verändert - und in den Einstellungen rumspielen hat nichts gebracht...

    Danke für Eure Ratschläge!
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Finder-Einstellungen-Seitenleiste und dann wie gewünscht Haken setzten
    Edit: Nicht weit genug gelesen, wenn du schon in den Einstellungen gespielt hast hilft das löschen der com.apple.finder.plist und dann sofort einen Neustart des Finders machen
     
  3. airborn647

    airborn647 Thread Starter MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    0
    MacUser seit:
    15.10.2004
    Hi, danke für die Antwort...ich hab das mit dem löschen der plist versucht, habt aber leider nichts gebracht...

    oder vielleicht versteh ich das mit dem neustart des finders falsch...wie kann ich das machen? ich hab's über "prozess sofort beenden" in der aktivitätsanzeige gemacht...

    hätt ich das anders machen müssen?
     
  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    Hi
    Das sollte eigentlich reichen.
    geht aber auch über Apfel+Alt+esc
    Schon einen Pram reset gemacht, da werden einige Grundlegende Einstellungen auf Werkszustand zurückgesetzt(Apfel+Alt+P+R beim Starten so lange gedrückt halten, bis der Gong 2x gongte)
     
  5. PATTE

    PATTE MacUser Mitglied

    Beiträge:
    963
    Zustimmungen:
    31
    MacUser seit:
    02.02.2004
    Mit Verlaub: Das klingt mir stark nach dem "Britt"-Virus. Am geschicktesten wäre vielleicht einmal kurz eine Antiviren-Software drüber laufen zu lassen - eine Demo dürfte langen, um zu sehen, ob es tatsächlich Britt ist. Danach neu booten.

    Im Ernst, wenn Apfel+, nix hilft und eine nochmalige Kontrolle über was Du nun im Finder haben willst… … … ein Rätsel. Vielleicht doch Britt.

    :zeitung:
     

Diese Seite empfehlen