Seit Ramerweiterung Problem mit Windows

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von deveroe, 13.02.2007.

  1. deveroe

    deveroe Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    17.11.2006
    Servus,

    folgendes Problem:
    Ich hab' mir gerade 2x1 GB Rambausteine geholt, eingebaut und meine alten 2x512er rausgenommen.
    OS X läuft (bis jetzt) noch super und ohne Probleme. Dann wollte ich gerade Windows XP starten (über Bootcamp), lande auf dem Desktop und plötzlich friert das Bild. Etwa 10 Sekunden nachdem ich auf dem Desktop bin, passiert das. Es sind mehrere rote Striche auf dem Bildschirm zu sehen.
    Wie gesagt ... mit OSX X hab' ich keinerlei Probleme.
    Die 2 GB werden auch angezeigt.

    Danke schonmal für Antworten!
     
  2. deveroe

    deveroe Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    17.11.2006
    Hat keiner ne' Idee, woran es liegen könnte?

    Dev
     
  3. Bartimäus

    Bartimäus MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    MacUser seit:
    29.12.2006
    RAM defekt???
     
  4. deveroe

    deveroe Thread Starter MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    17.11.2006
    naa, wie gesagt - funzt, ja unter OS X und wird auch angezeigt. (sowohl OS X als auch Win) :(
     
  5. TBLINE67

    TBLINE67 Gast

    das ram ist nicht defekt, das würde der mac schon anmeckern.
    du kannst versuchen, dass xp system per boot mit der cd zu reparieren...F8 beim booten halten..
    ich hoffe du hast ein backup...
     
  6. Bartimäus

    Bartimäus MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    MacUser seit:
    29.12.2006
    Bei mir bootet er auch nicht mehr: da steht HAL.DLL konnte nicht gefunden werden: Liegt daran, dass ich eine neu Partition angelegt habe und er sie verwechselt...
     
  7. Tat2

    Tat2 MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    02.02.2007
    windows muss auf der letzten partition liegen sonst kommt der besagt hal.dll boot fehler.mach die partition wieder rückgängig dann sollte es wieder gehen.

    der ram kann durchaus defekt sein, wahrscheinlich greift xp auf die defekten ram sektoren zu, da xp ja bekanntlich viel arbeitsspeicher in anspruch nimmt. in osx tritt der fehler eventuell nicht auf weil es bis jetzt noch nicht auf die betroffenen sektoren zugegriffen hat.

    is allerdings nur ne vermutung. am besten du lädst dir mal memtest runter und erstellst dann ne bootcd, mit memtest kannste dein speicher auf herz und nieren testen. falls dort nach ca. 5 durchgängen keine fehler kommen is das ram ok.

    dann wird es wohl an xp liegen!

    MFG
     
  8. HäckMäc_2

    HäckMäc_2 MacUser Mitglied

    Beiträge:
    4.196
    Zustimmungen:
    269
    MacUser seit:
    26.04.2005
Die Seite wird geladen...