seit bluetooth headset kein sound mehr

Diskutiere mit über: seit bluetooth headset kein sound mehr im Peripherie Forum

  1. madRAM

    madRAM Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    11.09.2004
    Hallo Zusammen,

    ich habe ein Bluetooth Headset von Logitech mit meinem MacBook Pro gekoppelt. Ich kann es auch problemlos benutzen nur seitdem ich es gekoppelt habe kann ich den Ton aus Quicktime und Realplayer nicht mehr aus den Lautsprechern kommen lassen. Der Ton kommt IMMER aus dem Headset. Wenn Bluetooth deaktiviert ist, oder das headset nicht eingeschaltet ist, dann bekomme ich eine Fehlermeldung die sagt, dass das Bluetooth Headset nicht gefunden werden kann und es gibt gar keinen Ton :-(

    Kann mir einer sagen, wie ich dieses Problem loese?

    Gruss,

    Christian
     
  2. DickUndDa

    DickUndDa Gast

    Schnomal unter den Systemeinstellungen->Ton den Ausgang geändert?
     
  3. madRAM

    madRAM Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    11.09.2004
    Willst Du mich beleidigen? Mal ehrlich, das ist keine Hilfe. Wenn es so einfach wäre ...
     
  4. DickUndDa

    DickUndDa Gast

    Meine Güte, weiß ich ob du Ahnung hast oder nicht? Leck mich doch am Arsch und löse deine Probleme alleine...
     
  5. marcules

    marcules MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    Registriert seit:
    23.08.2006
    habe das gleiche problem... in den systemeinstellung habe ich schon alles ausprobiert. wenn irgendwer mittlerweile ne lösung gefunden hat, wäre ich dankbar für hilfe thx
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.776
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    schau mal in die audio-midi-konfiguration...
    normalerweise schaltet der ton ausgang immer zurück auf die letzte einstellung, wenn man das headset ausschaltet.
    ärger gibt es nur, wenn das system das nicht mitkriegt, dass das headset entfernt wurde...
    da hilft meistens nur bluetooth ausschalten und rebooten...
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche