Sehr seltsames Netzwerk-Problem

Dieses Thema im Forum "Mac OS X" wurde erstellt von kullerhamPster, 05.03.2005.

  1. kullerhamPster

    kullerhamPster Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    Gestern ist mir das zum ersten Mal aufgefallen, leider kann ich somit aber nicht sagen, seit wann oder durch was es so kam. Also, folgendes Problem:

    Im Finder steht bei mir links in der Leiste nicht mehr "Netzwerk", sondern "Network". Das ist aber der einzige Eintrag auf englisch, alle anderen sind nach wie vor deutsch. Es ist also nicht das "Alle Suffixe anzeigen"-Problem. Es wird noch besser: Wenn ich "Network" anklicke (der Computer ist momentan in keinem NetzwerK), dann sehe ich als Inhalt drei Ordner: "Applications", "Library" und "Users". Das Änderungsdatum von "Network" ist mit 9. Dezember 2003 angegeben, zu einer Zeit also, als ich den Rechner noch gar nicht hatte ;)
    Ich hatte gestern spasseshalber mal ausprobiert, einfach ein eigenes W-LAN auf zu machen, das hat dann dazu geführt, dass der Ordner wieder "vernünftig" aussah. Doch jetzt, nachdem ich ihn zwischenzeitlich aus hatte, wieder das gleiche Problem. Kann mir jemand sagen, an was das liegt?
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Finder -> Einstellungen -> Erweitert -> Alle Suffixe Anzeigen wegklicken


    sollte helfen.

    Ja ja ich hätte mal genauer lesen sollen . :D
     
    Zuletzt bearbeitet: 05.03.2005
  3. kullerhamPster

    kullerhamPster Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    Hm, weiß denn keiner Rat?
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Da wird irgendein altes oder corruptes preference file geladen. Nichts ueber was du dir Sorgen machen muesstest. Des koennte mal einen Versuch wert sein, die Datei .DS_STORE mit dem Parent Desktop zu loeschen. Ueber die erweiterte Suche versteckte Dateien mit anzeigen lassen.

    Chgeers,
    Lunde
     
  5. kullerhamPster

    kullerhamPster Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    Die .DS_Store in welchem Verzeichnis? In /Network ist keine...
     
  6. ratti

    ratti MacUser Mitglied

    Beiträge:
    1.515
    Zustimmungen:
    56
    MacUser seit:
    09.05.2004
    War da nicht irgendwas mit unsichtbaren Dateien, die ".localize" oder so hiessen und in einem Ordner sein mussten (oder nicht sein durften), in dem Namen übersetzt werden sollten? Sorry, habe jetzt keinen Mac hier.

    Mal googlen.

    Gruß, Ratti
     
  7. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Wenn du mit apfel+f im finder die erweiterte Suche offnest und als 1te Option Name enthaelt .DS_STORE und als 2te Option Unsichtbare Dateien anzeigen waehlst bekommst du eine Liste mit vielen Dateien des gleichen Namens (.DS_STORE) die sich aber durch den Parent unterscheiden. Such die Datei die als Parent Desktop hat und loesche die.

    Es ist einen Versuch wert aber keine Grantie das das dein Problem beseitigt. Wenn die Datei nicht mehr existiert wird sie beim naechsten Start des Finders neu angelegt.

    Cheers,
    Lunde
     
  8. kullerhamPster

    kullerhamPster Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    Hm, also im Prinzip einfach im Verzeichnis Desktop die Datei .DS_Store löschen, oder? Geht über's Terminal doch etwas einfacher als im Finder ;)
    Sei's drum, habe ich gemacht, hat leider nix gebracht. War auch fast nicht zu erwarten, da das ja eine User-spezifische Datei ist, das Problem aber bei allen User-Accounts auftritt.

    Leider wird die Datei .DS_Store nicht wieder hergestellt, wie's scheint. Ist das irgendwie schlimm?
     
  9. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ...

    Hallo kullerhamPster,

    die .DS_Store wird vom Finder angelegt. Un zwar erst wenn Du einen Order mit dem Finder öffnest. Im Terminal wird das nicht sofort angezeigt.

    Was wird denn im Finder unter Einstellungen->Seitenleiste angezeigt? Steht da auch schon Network? Du kannst das Symbol aus der Seitenleiste ziehen und unter den Einstellungen den Haken erneut setzen. Wird dann immer noch Network angezeigt? In der Titelleiste steht bei mir übrigens auch Network, obwohl in der Seitenleiste Netzwerk angezeigt wird.

    Das Verzeichnis Network mit den Unterverzeichnissen Applications, Users und Library scheint mir der Rest eines älteren OS X zu sein. Hast Du nur auf Panther aktualisiert bzw. welches System hast Du gerade?

    Gruß Andi
     
  10. kullerhamPster

    kullerhamPster Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    Hm, also ich habe jetzt den Ordner "Schreibtisch" auch mal mit dem Finder geöffnet, sehe aber noch immer keine .DS_Store Aber sei's drum, vielleicht taucht sie ja wieder auf.

    Das mit dem "Rauswerfen" des Netzwerk-Eintrags aus dem Finder hatte ich schon probiert. Hilft leider nix. D.h., wenn ich den Rechner an ein Netzwerk anschließe (und diese seltsamen Ordner verschwinden), dann kann ich auf die Art und Weise aus dem "Network" wieder ein "Netzwerk" machen. Aber solange der Rechner nicht im Netz ist, bleibt da "Network" stehen. In der Titelleiste steht bei mir übrigens "Netzwerk" ;)
    Ich habe Panther direkt installiert, Jaguar war nie drauf. Das System ist aktuell, 10.3.8
    Leider kann ich nicht mehr sagen, seit wann diese 3 Ordner da sind, aber ich bin mir fast sicher, dass es nicht von Anfang an war.
    Das Problem dabei ist auch, dass ich das Notebook meistens nicht Runterfahre, sondern nur in den Ruhezustand schicke. Und wenn es mal im Netz war, stimmt's ja bis zum nächsten Reboot... Daher kann das durchaus schon länger gewesen sein, ohne dass ich es gemerkt habe...
     
Die Seite wird geladen...

Diese Seite empfehlen