Sehr seltsames Airport Extreme Problem

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von RainbowDee, 28.06.2004.

  1. RainbowDee

    RainbowDee Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    04.01.2004
    HAllo zusammen,

    Ich hab da ein sehr eigenartiges Problem mit meiner Airport Extreme Karte (und ein Draytek Vigor 2500 WE Router).
    Wie ich die Karte das erste mal einbaute, hat alles wunderbar geklappt: Netzwerk wurde einwandfrei gefunden und Internet war auch möglich.
    Bin dann umgezogen, nun steht der Router ein Stockwerk tiefer, und die Karte hat auch gut geklappt. (Auch mein laptop daneben hat keine Probleme)
    Und von einem Tag auf den anderen hat die AP-Karte sich selbst eine IP zugewiesen. Der Laptop geht einwandfrei. Also kanns am DHCP an sich schon mal nicht liegen. Auch ist die Verbindung der AP immer wieder abgebrochen, und hat sich dann wieder verbunden usw. Und immer mit ner selbstzugewiesenen IP.
    Nun hab ich mir also mal den Router vorgenommen und letztendlich einen Reset gemacht so dass mögliche WEPs oder MAC Filter ausgeschlossen sind.
    Und jetzt ist das Problem, ich bekomm ÜBERHAUPT KEIN NETZ mehr.
    Gar nichts. Hab auch schon mal die Antenne ausgetauscht, hab die Karte ausgebaut, hochgefahren, wieder eingebaut, hochgefahren, aber nichts.

    Bin nun wirklich am verzweifeln. Hat jmd Rat`?
    Wär evlt ein Firmware update des Routers angebracht? die neueste deutsche hab ich allerdings schon...ginge die englische auch?
    Hab auch die neueste AP-Software runtergeladen vorher.
    Könnte die Karte nen Treffer abbekommen haben?
    Die Karte wird unter dem Systemprofil eindeutig erkannt auch das Symbol erscheint in der Leiste

    Danke schon mal im Voraus.

    Gruß
    Dee
     
  2. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
    Hallo Dee,

    den Router würde ich erstmal nichr verdächtigen. Die Firmware muss nicht weiter aktualisiert werden. Die AP-Karte könnte durch das viele Hantieren jedoch einen Schlag bekommen haben und defekt sein. Probier das am besten mal mit anderen Geräten am Router aus und drücke die AP-Karte richtig fest in den Slot. Manchmal ist der Kontakt einfach zu schlecht oder nicht vorhanden, weil Dreck im Slot ist oder die Leute sich nicht trauen die Karte bis zum Anschlag hinein zu drücken.

    Gegebenenfalls hilft auch ein Gegentest mit der AP-karte an einem anderen Router oder AP, um auf die Ursache zu kommen.
     
  3. RainbowDee

    RainbowDee Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    04.01.2004
    danke grady,
    werd ich mal testen, jetzt erstmal hängt er wieder am Kabel.
    Mit der Karte ansich hab ich gar nicht viel rumhantiert.
    zweimal eingesetzt, das wars eigentlich schon. Aber nunja, ist ja empfindliche Technik. Werd jedenfalls mal Tauschversuche starten.
    Danke. gruß dee
     
Die Seite wird geladen...
Ähnliche Themen - Sehr seltsames Airport
  1. Bruudinho
    Antworten:
    8
    Aufrufe:
    944
    Stargate
    20.06.2014
  2. Predator396
    Antworten:
    2
    Aufrufe:
    838
    Predator396
    19.12.2012
  3. b25
    Antworten:
    26
    Aufrufe:
    3.186
    Dandypower
    09.07.2012
  4. Silverback
    Antworten:
    5
    Aufrufe:
    5.314
    kuebler
    26.07.2012
  5. jodel123
    Antworten:
    5
    Aufrufe:
    1.087
    LosDosos
    01.12.2011