Sehr merkwürdiges Problem mit ...???

Dieses Thema im Forum "Mac OS X" wurde erstellt von the-holy-ghost, 01.05.2006.

  1. the-holy-ghost

    the-holy-ghost Thread Starter MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    8
    MacUser seit:
    13.11.2004
    Hallo,

    ich habe seit heute ein sehr merkwürdiges Problem mit meinem Mac und ich bin echt total Ratlos.

    Ich versuche es mal zu beschreiben:

    Wenn ich ein Fenster mit einem Bild oder einem Sreetshot öffne, passiert das ohne Probleme. Bild ist offen. In Fenster eingepasst. Ok. Wenn ich jetzt das Bild innerhalb des Fen sters vergrößere, fängt es wie von Geisterhand an nach links zu gehen. Horizontal. Der Balken unten geht mit, der Vertikale bleibt wo er ist. Wenn das Bild ganz links angekommen ist, bleibt es da auch. Ich kann dann den Statusbalken auf die rechte Seite schieben, das Bild fängt dann aber wieder augeblicklich an naach links zu wandern. In allen Anwendungen (Photoshop, Prewiev, Safari...). Wenn ich mit dem Maus-Zeiger das geöffnete Fenster verlasse, hört es auf sich zu bewegen, aber sobald ich wieder auf das Bild gehe, geht es wieder nach links.
    Gerade hab ich auch gemerkt, das weder die Taste des Scrollpads, noch meine linke Maustaste meiner USB Maus geht. Das Blättern mit 2 Fingern funktioniert. Der Doppelklick auch. Nur einfaches klicken geht nicht, und auch wenn ich ein Butten drücken möchte geht das nicht mehr...
    Ich weis echt net was loß ist.

    Was in Gottes Namen könnte das denn sein???

    Gruß

    thg
     
  2. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Huch...
    Deaktivier mal in den Systemeinstellungen das klicken durch Tippen aufs Scrollpad... vielleicht hilft das. Bin ehrlich gesagt etwas ratlos!
     
  3. mymacs

    mymacs MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    2
    MacUser seit:
    18.05.2004
    Hi,
    hast Du bei den Systemeinstellungen evtl. eine Einstellung: bei Benutzen des Trackpads Mausbewegungen ignorieren eingestellt? Ich bin nicht am iBook, schau einfach mal die Einstellungen durch, evtl. einen Haken weg nehmen
     
  4. the-holy-ghost

    the-holy-ghost Thread Starter MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    8
    MacUser seit:
    13.11.2004
    Das war nie aktiviert. Es ist auch von der Einstellung so wie es immer war.
    Das Problem ist plötzlich aufgetreten, ohne das ich rumgespielt hab.
    Das wäre ja sonst recht lustig, aber ich war gerade dabei ein paar Bilder
    für nen Auftrag zu bearbeiten, und das geht schlecht, wenn der Computer
    keine Lust hat :( Und der Auftraggeber wird bestimmt auch kein Verständnis
    haben...

    Könnte das villeicht ein gemeiner Virus oder so sein, der die Bilder nach links verschiebt, um den Anwender zu fruschtrieren???

    Das ist echt merkwürdig...
     
  5. mymacs

    mymacs MacUser Mitglied

    Beiträge:
    1.282
    Zustimmungen:
    2
    MacUser seit:
    18.05.2004
    Wie sind denn die aktiven Ecken eingestellt, vlt. kommst Du in eine Ecke mit der Maus?
     

    Anhänge:

  6. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    MacUser seit:
    26.12.2004
    Also, wenn du nicht die angehängte Maus benutzt, dann nutzt du das Trackpad vom Book, aber es ist nicht so, dass du auf dem Trackpad selbst klickst, sondern du benutzt den Mausbutton??
    Haste irgendwelche Maustreiber installiert??
     
  7. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
    Ist der Rechner an dem das passiert ein Book mit Trackpad?
    Hast Du vielleicht den Sidetrack-treiber installiert?
    Falls ja, Sidetrack hakt ganz gerne mal ein bisschen. Entweder man hat Geduld und es geht nach ein paar Minuten vorbei, oder man startet neu.

    Grüße,
    Flo
     
  8. the-holy-ghost

    the-holy-ghost Thread Starter MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    8
    MacUser seit:
    13.11.2004
    @ mymacs:
    1. Also die Aktiven Ecken sind deaktiviert.

    @schildroeter:
    2. Entweder benutze ich das Trackpad oder die Maus. Wenn ich die Maus benutze klicke ich auch mit der Maus. Wenn ich das trackpad benutze, das klicke ich mit dem Knopf vom Trackpad. Aber bei beiden hat das klick nicht funktioniert.

    @lengsel:
    Ich hab das PB 1,67. Das Sidetrack-Treiber versteh ich nicht ganz. Installiert hab ich so etwas nicht, es sei den über die Apple-Software. Das Problem trat auch urplötzlich auf, ohne das ich, auser Arbeiten, irgendetwas gemacht hätte.
     
  9. tau

    tau MacUser Mitglied

    Beiträge:
    9.831
    Zustimmungen:
    185
    MacUser seit:
    06.01.2004
    Kommt das Problem auch unter einem anderen Nutzer vor?
    Wenn Du keinen hast, dann leg mal testweise einen an.
     
  10. the-holy-ghost

    the-holy-ghost Thread Starter MacUser Mitglied

    Beiträge:
    161
    Zustimmungen:
    8
    MacUser seit:
    13.11.2004
    Also gerade trat es eine Weile gar nicht mehr auf, und dann nach einer Weile kommt es wieder.

    Mit dem anderen Nutzer hab ich es probiert. Da ist das Problem nicht aufgetreten. Aber da trat es bei beiden Nutzern nicht auf. Ich weis jetzt nicht ob es da auch nicht kommen würde wenn ich ne Weile mit arbeite.

    Nach schließen des Programms, in dem es gerade auftritt, kommt es wieder. Nach Neustart, ist es eine Weile nicht da, kommt aber dann wieder...
     
Die Seite wird geladen...
Ähnliche Themen - Sehr merkwürdiges Problem
  1. raimsch
    Antworten:
    40
    Aufrufe:
    886
  2. Speed5
    Antworten:
    36
    Aufrufe:
    1.679
  3. cultvari
    Antworten:
    18
    Aufrufe:
    302
  4. simonfb
    Antworten:
    0
    Aufrufe:
    207
  5. Nagra
    Antworten:
    1
    Aufrufe:
    424