SCSI wird nicht erkannt

Diskutiere mit über: SCSI wird nicht erkannt im Peripherie Forum

  1. ducina

    ducina Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    28.10.2004
    Leider kenne ich mich mit solchen Problemen nicht aus uns muss mich darum an Euch wenden.
    Folgendes Problem:
    g4 Quicksilver, os 10.3, scsi adaptec 2906, scanner linotype saphir ultra2
    Wenn ich im Profiler unter der scsi karte schaue, hat er keine Informationen.
    Auf der adaptec Seite habe ich den passenden treiber heruntergeladen und instaliert.
    Dieser steht jetzt unter Applications os9.
    Was muss ich tun, damit die scsi-Karte erkannt wird und der Scanner funktioniert?

    Gruß
    Nadja
     
  2. krm

    krm MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    3
    Registriert seit:
    07.06.2003
    hallo! bin mir nicht 100% sicher aber versuch ersteinmal den treiber für
    os x zu installieren (wobei mac diese eigentlich mitliefert). zumindest sollte die scsi-karte unter: äpfelchen; über diesen mac; weitere informationen; hardware; pci-agp-karte die scsi-karte zusehen sein (ACHTUNG: NICHT UNTER SCSI IM HARDWAREPROFIL). zumindest läuft diese karte bei mir unter 10.3.5!

    lieben gruß
     
  3. ducina

    ducina Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    28.10.2004
    Die karte ist dort leider nicht zu sehen. Es ist jetzt aber schon die zweite, die wir eingebaut haben. Was tun?

    Gruß
    Nadja
     
  4. krm

    krm MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    3
    Registriert seit:
    07.06.2003
    karte vieleicht defekt? habe auch den g4 quicksilver (733mhz) und funzt nach einsetzen einwandfrei (nur NICHT als bootsystem mit externer hd). sorry, zwei karten defekt; unwarscheinlich!!!!
    systemupdate auf 10.3.5 versuchen!!!
     
  5. krm

    krm MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    3
    Registriert seit:
    07.06.2003
    mir fällt grad ein, ich meine zumindest das da mal etwas war, das es die 2906 auch als PC-Karte gab, bin mir aber nicht 100% sicher!?!?!?
    einfach mal bei adaptec anrufen und um hilfe bitten!!!
     
  6. Orangenheinz

    Orangenheinz MacUser Mitglied

    Beiträge:
    491
    Zustimmungen:
    0
    Registriert seit:
    18.04.2004
    Bei mir hat mal geholfen, dass ich die andere Steckleiste benutzt habe. Ich glaube, es gibt zwei davon, ist schon länger her und funktioniert einwandfrei seitdem.
     
  7. franzl008

    franzl008 MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    3
    Registriert seit:
    21.11.2003
    Starte doch mal unter OS 9 und schau ob er dort läuft.
    Im Systemprofiler unter OS X siehst Du ihn nur wenn auch ein OS X Treiber installiert ist!
     
Die Seite wird geladen...
Ähnliche Themen - SCSI wird erkannt Forum Datum
Fibre Channel und SCSI Kabel gesucht Peripherie 30.04.2013
Externe SCSI-Brenner Peripherie 02.06.2011
Firewire-Kette wie früher SCSI-Kette? Peripherie 28.12.2009
scsi an mbp? Peripherie 27.12.2009
Ultra SCSI 320/ VHDCI im Mac verwendbar? Peripherie 20.06.2009

Diese Seite empfehlen

Benutzerdefinierte Suche