Scrollrad will nicht immer...

Dieses Thema im Forum "Peripherie" wurde erstellt von Z80, 19.05.2005.

  1. Z80

    Z80 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    19.05.2005
    Hallo "Blutsbrüder",

    Als 10 Jahre DOS- und 10 Jahre WIN-Geschädigter konnte ich unlängst dem Kauf eines MACmini nicht wiederstehen, kamen doch Erinnerungen an meinen alten MAC512 und SE/30 auf. - Einschalten, ein Smile von einem schwarzen Rechner auf weissem Hintergrund und man konnte sofort loslegen. Wollte man aber seinerzeit was "Farbiges" waren halt leider die MACII doch fast doppelt so teuer wie eine DOS-Maschine, drum musste ich damals eines geschmälerten Geldbeutels wegen einen "Spurwechsel" vornehmen. Soviel zu meiner Kurzvorstellung, bin ja neu hier.

    Nun zu meiner Frage :
    Habe eine alte M$-Intellimouse über einen KVM-Switch (die alten WINdoof-Kisten müssen doch auch noch von Zeit zu Zeit bedient werden) am MACmini(OSX10.3.x) angeschlossen. Die entsprechenden Treiber habe ich von M$ "gesaugt". Nach dem Neustart des Mini's funktioniert das Scrollrad ebenso wie die rechte Taste. Nach einer gewissen Zeit verabschiedet sich aber die "Scrollrad-Funktion", die rechte Taste funktioniert aber weiterhin. - Habe in dieser Sache gegoogelt, dieses Forum durchsucht und sogar ein Mail an M$ und Apple geschickt, leider ohne brauchbares Feedback.

    Hier scheinen sich Spezie's und Guru's die Hand zu geben, weiss vielleicht jemand von Euch wie ich dieses Problem beheben kann ?

    Besten Dank für Euren Input
    und Grüsse,

    Eugen.
     
  2. p-cord

    p-cord MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    0
    MacUser seit:
    01.04.2004
    Hi und willkommen im Forum!

    Ich denk es gibt zwei Möglichkeiten für die Ursache des Problems:
    1. der Switch verträgt sich nicht mit dem mini
    2. der MS-treiber macht Probleme
    ich halte 2. für wahrscheinlicher; soweit ich weiß, braucht man für eine Standardmaus mit Scrollrad keien Treiber zu installieren. Ich habe die MS Intellimouse BT, die funktioniert ohne zusätzlichen Treiber sehr zuverlässig…

    Grüsse, p-cord.
     
  3. Z80

    Z80 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    19.05.2005
    Hallo p-cord,

    Dass der KVM-Switch das Problem sein könnte, konnte ich schonmal unter Umgehung desselbigen ausschliessen. Tja, und ohne den M$-Treiber hat das Scrollrad eben leider gar nie funktioniert. Da ich mich aber eh schon die ganze Zeit auf der Tastatur mit den Sonderfunktionen und den versteckten Sonderzeichen verirre, werde ich mir so wie's aussieht zwei neue Input-Devices zulegen. Trotzdem danke für Deine Antwort.


    Grüsse,
    Eugen.
     
  4. Leachim

    Leachim Gast

    @Eugen
    such mal nach USB-Overdrive (Shareware). Das ist ein universeller USB Treiber bei dem du für jedes Programm eine eigene Belegung der Maustasten und des Wheel festlegen kannst. (Hat noch zig weitere features)

    Michael
     
Die Seite wird geladen...

Diese Seite empfehlen