Schriftproblem bei Attachments

Diskutiere mit über: Schriftproblem bei Attachments im Typographie Forum

  1. mac in cologne

    mac in cologne Thread Starter MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    Registriert seit:
    28.06.2006
    Hallo,

    ich habe da folgende Probleme. ... die Programme sind alle noch neu installiert.

    Die Attachments die ich per mail bekommen (gmx) kann ich zwar schön ansehen aber beim Ausdrucken des PDF verspringt die Schrift total und wird durch die Courier ersetzt.
    Oder auch: wenn ein Word-Dokument angehängt war (sogar auf Mac erstellt) kann ich das Dokument überhaupt nicht lesen, es gibt nur wilden Buchstabensalat.
    Ich vermute, daß ich irgendwelche Voreinstellungen nicht richtig eingestellt habe? - oder?!

    Ich arbeite unter Tiger, Acrobat ist aus der CS1.

    Freue mich auf eure Ratschläge :)

    DANKESCHÖÖÖN von "mac in cologne"
     
  2. hast du schriften?

    Moin.

    Da stellt sich zuerst mal die Frage, ob Du Schriften auf deinem Rechner hast. Die Systemschriften wirst du haben, aber wenn Word-Dokument und PDF andere benutzen als deine und im PDF die Originalschriften nicht eingebettet sind, kann es zu dem kommen, was du beschreibst.

    Problemlösung Word-Dokument: verwendete Schriften besorgen oder neu formatieren.

    Problemlösung PDF: verwendete Schriften besorgen oder Erzeuger bitten, die Fonts einzubetten.

    Manfred
     
  3. mac in cologne

    mac in cologne Thread Starter MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    Registriert seit:
    28.06.2006
    Die Schriften ...

    Hi Manfred,

    erstmal vielen Dank für Deine Antwort.
    Viele Schriften habe ich noch nicht aufgespielt. Der Rechner ist noch relativ neu.
    Ich habe mal nachgeschaut. Im PDF sind völlig "schlichte" Arial und Helvetica verwendet worden. Diese Schriften liegen ja beim System dabei (und habe ich bisher auch nicht angerührt ;-). Auf dem Bildschirm erscheint das PDF auch völlig ok. Im 9-er System konnte man ja noch schön Screen- und Druckerfonts unterscheiden - wie geht das jetzt? Vielleicht fehlen ja die Druckfonts? Aber eigentlich habe ich wie gesagt da keine Hand an die Schriften gelegt?

    Und Word-Dokumente sind einfach nur buntes Gemüse.

    Hast Du vielleicht noch ne Idee? Sieht so nämlich ziemlich bescheuert aus - zumal es ein Formular vom Finanzamt ist das ich noch einreichen will ;-))
    Schöne Grüße
    m. i. c.
     
  4. ugk

    ugk MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    5
    Registriert seit:
    06.01.2005
    Beim PDF klingt es auch für mich so, als ob Dir die Schriftsätze fehlen. Öffne das PDF mal über Illustrator, vielleicht kommt dann ein Hinweis, welche Schriften er erwarten würde...
    Das Word-Dokument ist eventuell durch den mailversand falsch kompriiert worden. Bitte komprimieren lassen, oder, wenn die vom Amt kommen und das da keiner macht, verschiedene MIME-Einstellungen im Mailprogramm ausprobieren.
    Waren so meine Vorschläge.
     
  5. hm ...

    So, erstmal die Basics:
    Früher waren Systemschriften hauptsächlich reine Bitmap-Fonts fürs user interface und PostScript-Fonts (mit screen fonts im Font suitcase und printer fonts - dem eigentlichen PostScript).

    OS X kennt bei den Systemschriften display fonts (.dfont), True-Type-Schriften und OpenType-Fonts (.otf).

    Die "schlichten" Arial und Helvetica sind wahrscheinlich TrueType- und/oder PostScript-fonts. Die werden nicht automatisch z.B. Deiner .dfont-Helvetica zugeordnet.

    Bleibt trotzdem rätselhaft, denn wenn die Darstellung okay ist, sollte es auch korrekt gedruckt werden. Was benutzt du für einen Drucker?

    Tscha, da kann ich mich nur dem Tip anschließen, die Sachen vor dem Versand zu komprimieren.

    Manfred
     
  6. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Ein ähnliches Problem ist mir auch einmal begegnet. Die Schriften im PDF wurden nicht eingebettet - ebenfalls Arial -, nur unterschied sich die verwendete Schrift anscheinend von der installierten (Version). So wurde dann Courier unerklärlicher Weise im Ausdruck verwendet. Nachdem ich eine andere Version der Schrift installierte, funktionierte es anschließend, Gott weiß warum. Mit einem kleinen PDF-Reader (Freeware), den ich aus Verzweiflung auch ausprobierte, gab es dieses Problem seltsamer Weise nicht; nur bei "Vorschau" und "Adobe Reader".
     
Die Seite wird geladen...
Ähnliche Themen - Schriftproblem bei Attachments Forum Datum
Open-Type Einstellungen bei NeoOffice? Typographie 12.05.2015
Buchstaben mit Stamm bei der Scala Typographie 16.06.2012
Kaufen bei MyFonts Typographie 05.01.2012
Schriftproblem. Bitte Hilfe Typographie 28.04.2008
schriftproblem!!wer kann helfen?! Typographie 19.10.2005

Diese Seite empfehlen

Benutzerdefinierte Suche