SCH*** Anmeldefenster nervt...weg damit!

Dieses Thema im Forum "Mac OS X" wurde erstellt von MacSimizeDenver, 22.02.2005.

  1. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    0
    MacUser seit:
    21.12.2003
    Mein Problem ist im titel ja schon eingehend umschrieben.

    Es gibt bei meinem 10.3.8 einen Account, meinen, der als Admin geführt wird.

    Es gibt kein Hauptkennwort, File Vault auch net und es ist "automatisches Anmelden" für diesen Account aktiviert.

    Trotzdem bootet er bis zu diesem Anmeldefenster und dann habe ich die Wahl auf meinen Account zu klicken, ansonsten wird noch "andere Benutzer" angezeigt (mit Icon: Körperschema vor Netzwerkkugel).

    Ich will aber das er direkt in den Schreibtisch durchstartet.

    Dazu ist noch gekommen das Safari bei jedem Start ein Kennwort wissen möchte, jedesmal nervt das ungemein - Firefox will das hingegen nicht, schmieret aber durchaus mal einfach ab.

    Gibts eine Lösung für mein Problem? Wenn ja, bitte wie für einen Dritt-Klässler erklären... :(
     
  2. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    0
    MacUser seit:
    21.12.2003
    Achja, bei Safri ist es "Schlüsselbund", was das Kennwort wissen möchte....

    Da ich DAVE installiert hatte (was fürn Bock****), musste ich irgendwo in OSX mal ein Kennwort festlegen, das weiss ich natürlich noch - vielleicht nen nötiger Hinweis.
     
  3. lengsel

    lengsel MacUser Mitglied

    Beiträge:
    4.627
    Zustimmungen:
    53
    MacUser seit:
    25.11.2003
    Systemeinstellungen > Benutzer > Anmelde-Optionen (links unter der Benutzerliste) > "Automatisch anmelden als" amklicken und entsprechenden Namen aus der Liste wählen.

    Das wars. jetzt freuen und Fleissbildchen kassieren.

    Grüße,
    Flo
     
  4. gnulp

    gnulp MacUser Mitglied

    Beiträge:
    336
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    Hallo,
    unter systemeinstellung > Benutzer gibt es die Option sich automatisch anzumelden
    unter Anmeldeoption (unten links wo das Häuschen ist). Ich würds aber lassen. Mir ist mal im krankenhaus ein Powerbook geklaut worden. Hat mich nochmehr geärgert daß das Schwein auch noch ziemlich einfach Zugriff hatte.

    Gruß
     
  5. gnulp

    gnulp MacUser Mitglied

    Beiträge:
    336
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    @ Lengsel
    Früher Vogel fängt den Wurm :)
     
  6. Schattenmantel

    Schattenmantel MacUser Mitglied

    Beiträge:
    1.752
    Zustimmungen:
    1
    MacUser seit:
    22.04.2002
    Leute, lest doch mal seinen Beitrag. Automatisch anmelden hat er für seinen Account bereits aktiviert!

    Was ist Dave?
    Vielleicht mal die Zugriffsrechte reparieren!?
     
  7. tanzblume

    tanzblume MacUser Mitglied

    Beiträge:
    645
    Zustimmungen:
    15
    MacUser seit:
    17.02.2004
    Ich glaube das Problem liegt darin begründet, daß Du eben kein Kennwort für Deinen Adminaccount eingegeben hast. Leg mal, auch schon zu Deiner eigenen Sicherheit, ein Kennwort für Deinen Account an, und schau mal ob es dann läuft.

    Das Problem mit dem anderen Benutzer hast Du, sobald Du den Rootaccount freischaltest, was wahrscheinlich durch Dave passiert ist.
     
  8. MacSimizeDenver

    MacSimizeDenver Thread Starter MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    0
    MacUser seit:
    21.12.2003
    dicket ding...jetzt looft det wieda...ick schmeiss ma weg, wa!

    also ich hatte kurz eine andere platte drin mit nem 9er system, habe auf der ein bissl was gemacht und dann wieder meine bisherige HD eingebaut...booten und drauf auf'm schreibtisch...einstellungen unverändert....auch nach mehrmaligem booten. top!!

    ABER! : der schlüsselbund bei safari taucht immer noch auf und will mein schmutziges kennwort wissen. gilp? omph? krznk? wie jetzt?
     
    Zuletzt bearbeitet: 22.02.2005
Die Seite wird geladen...