Samsung ML-6060 an DrayTek Gi2600

Dieses Thema im Forum "Peripherie" wurde erstellt von apirator, 20.04.2006.

  1. apirator

    apirator Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    6
    MacUser seit:
    25.03.2006
    hallo zusammen,

    habe folgende konfiguration:

    samsung ml-6060 per usb an draytek gi2600 router (usb-drucker-port)

    treiber von samsung habe ich auf meinem mbp installiert...

    habe nun schon diverse moeglichkeiten unter dem drucker-dienstprogramm ausprobiert, leider ohne erfolg!!!

    kein mir einer helfen???? :(

    danke!!!!
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Was sagt denn das Handbuch, welchen Port du für den Drucker beim Einrichten angeben mußt?

    Hab leider kein PDF-Handbuch gefunden.

    MfG
    MrFX
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    OK, hab's auf der Draytek-Seite gefunden...

    Öffne das Drucker-Dienstprogramm, gehe auf Drucker hinzufügen, dann MIT GEDRÜCKTER ALT-Taste auf "Weitere Drucker" gehen.

    Oben dann Sonstige, darunter auf LPD/LPR oder wie das heißt.

    Als Name kannst du irgendwas benutzen, als Geräte-URI nimmst du das:

    lpd://192.168.1.1/p1 wenn die IP des Routers 192.168.1.1 ist, ansonsten setzt du die IP deines Routers ein. Wichtig ist das /p1 am Ende.

    Nun wählst du unten aus der Modell-Liste noch dein Modell aus und schon sollte der Drucker drucken.

    MfG
    MrFX
     
  4. apirator

    apirator Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    6
    MacUser seit:
    25.03.2006
    vielen dank für die schnelle hilfe, jedoch druckt dieser jetzt zwar aber leider nur weisse seiten und dann noch ca 100....


    :(
     
  5. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Hm, komisch... probier es mal mit dem PostScript-Treiber:

    [DLMURL]http://downloadcenter.samsung.com/content/DR/200308/20030828180559078_SECPSKit_eng.sit[/DLMURL]

    Und dann unter Modell bei Samsung "Samsung ML-6060 series"

    Bzw. welchen Treiber/welches Modell hast du genommen?

    MfG
    MrFX
     
  6. apirator

    apirator Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    6
    MacUser seit:
    25.03.2006
    habe ich genommen!!! und immer wieder kommen 100 te weisse seiten aus dem drucker!!!!

    ich bin doch nicht zu blöd!?!?! :(
     
  7. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Hat dein Modell überhaupt PostScript? War davon ausgegangen, daß der das standardmäßig hat, aber das war anscheinend eine Zusatzoption...

    Druckt er denn mit dem PostScript-Treiber direkt am Mac?

    MfG
    MrFX
     
  8. apirator

    apirator Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    6
    MacUser seit:
    25.03.2006
    ok mein fehler!!!! der drucker läuft auch nicht direkt am mac!!!!

    kann mir jemand einen laser-drucker empfehlen?! ggf. sogar mit wlan???

    danke... :) ;)
     
  9. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Probier mal folgendes Modell (HP):

    HP LaserJet Series PCL 6 CUPS v1.1

    Falls der nicht in der Liste auftaucht, installier mal von der OSX-CD die HP-Treiber.

    MfG
    MrFX
     
  10. apirator

    apirator Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    6
    MacUser seit:
    25.03.2006
    ich geb's für heute auf!!!!! danke erst einmal!!!!
     

Diese Seite empfehlen