'Samsung ML-1450 an Asus WL-500g

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Dirty-Harry, 10.05.2005.

  1. Dirty-Harry

    Dirty-Harry Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    28.04.2005
    Hallo. Ich habe folgende Anleitung gefunden(bzw. wurde der Link mir von MrFX hier aus dem Forum gegeben :) ) um einen USB-Drucker(hier der Samsung ML-1450) unter MAC OS 9.2 an dem Asus WL-500g Router zu betreiben:
    http://forum.chupa.nl/faq.php?faq=asus_wl_x

    Das Problem was ich leider bei der Anleitung habe ist, dass ich den Eintrag "Printer (LPR)" nicht habe."Printer (USB)", "TCP/IP" und "AppleTalk" sind vorhanden.

    Wähle ich hier dann TCP/IP reagiert wenigstens der Drucker, allerdings druckt er nur wirres Zeug. Was ist zu tun?
    MfG
    Harry
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    TCP/IP sollte OK sein, was ich aber vermute: der Drucker kann gar kein PostScript. Ist es denn die PostScript-Version?

    Was für wirres Zeug druckt er denn?

    Fängt das etwa so an:

    %!PS-Adobe-3.0 ?

    MfG
    MrFX
     
  3. Dirty-Harry

    Dirty-Harry Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    28.04.2005
    Hallo MrFX
    Ob es die Postscript Variante ist, konnte der Bekannte mir nicht sagen. Er vermutet eher nicht, weiß es aber auch eigentlich nicht. Allerdings sind die Postscript Treiber Level 2&3, sowie die QPPD-Treiber installiert sagte er mir.

    Warum ist das so wichtig, dass es ein PS-Drucker ist? Lokal funktioniert er ja am MAC einwandfrei. Wie kann der Bekannte prüfen ob es PS-Drucker ist?

    Also eigentlich ist da nichts lesbar bei dem Ausdruck. Zur Probe hat er ein Fenster ausgedruckt. Es ist dabei nur das obere viertel der Seite bedruckt. Es sieht so aus als ob um das Gedruckte ein Rahmen gedruckt wird. Allerdings auch aus Buchstaben etc. Also nicht etwa eine dicke Linie. Ob "%!PS-Adobe-3.0" oder ähnliches drin vorkommt, werde ich mal anfragen.

    MfG und Danke schon-/nochmal!
    Harry
     
    Zuletzt bearbeitet: 11.05.2005
  4. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Das ist insofern wichtig, weil das alte System (<X) entfernte Drucker (TCP/IP, LPD, AppleTalk) nur per PostScript ansprechen kann, also muß der Drucker auch PostScript interpretieren können. Daß es lokal geht, ist mir klar, da es ja den SPL-Treiber von Samsung gibt, welcher allerdings nur mit USB funktioniert.

    Deshalb, wenn Netzwerkdrucker mit OS<X: PostScript-Drucker!

    MfG
    MrFX
     
  5. Dirty-Harry

    Dirty-Harry Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    28.04.2005
    @MrFX
    Jau Danke auf jeden Fall. Da soll er mal den Händler fragen der ihm diesen Drucker für Apple empfohlen und verkauft hat wie es da mit PS aussieht. Weißt Du zufällig obs da 2 Versionen gibt? Hmm.. Das ganze hätte ja sein Apple-Fachhändler doch auch wissen müssen, oder?
    MfG
    Harry
     
  6. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Es gibt eine PostScript-Option in Form einer Steckkarte für den ML-1450.
    Natürlich ist der Drucker Mac-geeignet, er läuft ja unter MacOSX, MacOS 9 (auch ohne PostScript), aber unter dem alten System eben nur mit USB.

    Das Problem ist nicht beim Drucker zu suchen, sondern bei Apple im Zusammenhang mit dem Printserver... das alte System unterstützt nun mal nur Netzwerkdrucker mit PostScript.

    Im 10er System sieht das dann schon wieder ganz anders aus.

    Der Fachhändler kann da nichts dafür... der Drucker wird ja direkt von MacOS unterstützt.

    MfG
    MrFX
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
Die Seite wird geladen...

Diese Seite empfehlen