Samsung CLP 500

Dieses Thema im Forum "Peripherie" wurde erstellt von Vinc3nd, 10.04.2006.

  1. Vinc3nd

    Vinc3nd Thread Starter MacUser Mitglied

    Beiträge:
    256
    Zustimmungen:
    4
    MacUser seit:
    19.02.2006
    Hallo,
    kann mir jemand wieter helfe?
    Ich habe eine Samsung CLP 500 Farblaserdrucker der bei mir im Netzwerk hängt.
    Es ist ein WLAN und der Drucker wurde bis jetz nur von Win Rechnern geutzt.
    Nun habe ich ja seit kurzem mein IBook und heute wollte ich dann auch mal was drucken. Aber nichts da.
    Habe mir den Druckertreiber bei der Samsung Website runtergeladen und installiert. Aber drucken war dann immer noch nicht möglich.
    Also habe ich mich mal in der Systmsteuerung umgesehen aber auch da kam ich in dem Punkt Drucker nicht weiter.
    Kann mir bitte jemand erklären, wie ich den bei mir installieren kann?
    Ich wäre euch sehr verbunden!
    Mit freundlichen Grüßen
    Vinc3nd
     
  2. Switchbitch

    Switchbitch MacUser Mitglied

    Beiträge:
    238
    Zustimmungen:
    7
    MacUser seit:
    08.01.2006
    habe den gleichen Drucker an meinem iMac - was passiert denn, wenn Du ihn mal per USB anschließt?
     
  3. heinzb

    heinzb MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    27.03.2006
    Hallo,
    hast du deinen CLP inzwischen im Netz zum drucken ueberreden koennen ?
    Bei mir druckt ein CLP-510N auch nur ueber USB.
    Ueber Netz funktioniert's nur mit Windows ;-(
     
  4. andi123

    andi123 MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    0
    MacUser seit:
    23.11.2004
    und jemand eine Lösung?
    bei mir funktioniert das Drucken übers Netzwerk auch nicht. Der clp 510 ist am Server w3k mit USB angeschlossen. beim Drucker hinzufügen wird er nicht gefunden...
     
  5. heinzb

    heinzb MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    27.03.2006
    Hallo Andi,
    mein 510N (N-Netzwerk) geht inzwischen.
    Das hauptproblem war hier, das er seine DHCP Netzwerkadressen
    verloren hatte. Nachdem ich auf statische Adressen umgeschaltet hatte
    gings. Auf dem Mac musste ich natuerlich die entsprechenden
    Treiber installieren. Sie sind (glaube ich) fuer eine altere MacOS
    version, funktionieren aber trotzdem ...
    Gruss Heinz
     
  6. andi123

    andi123 MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    0
    MacUser seit:
    23.11.2004
    so nun gehts. ich hab am Server die neuesten Treiber für den clp 510 inst. die Freigabe am Server neu erstellt ohne Leerzeichen max. 8 Buchstaben dann hat da IMac ihn sofort erkannt und ich konnte gleich Drucken...
    danke an alle... und gut druck
     
Die Seite wird geladen...

Diese Seite empfehlen