Safarie Lesezeichen speichern dauert ewig...

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Pupsi, 18.01.2005.

  1. Pupsi

    Pupsi Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Speicher ich Lesezeichen bei Safari dauert das extrem lange. Möchte ich direkt auf der Leiste (sorry...weiss den genauen Namen nicht und der Apple ist bei meinem Vater) oben speichern dauert das wirklich bis zu 1. Minute. Habe alle aktuellen updates. Ich selber hab auf meinem Windows Rechner Firefox und bin damit super zufrieden (schnell und einfach). Ist Firefox für den apple ne Alternative oder benutzt Ihr alle nur Safari ? Woran könnte das lange Speichern bei den Lesezeichen liegen ?
     
  2. Frankieboy

    Frankieboy MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    1
    MacUser seit:
    15.11.2002
    Das kann ich nur bestätigen. Gerade wollte ich hier im Forum mal dieselbe Frage stellen. Früher ging's rasend schnell, wenn man den Link direkt in die Lesezeichenleiste gezogen hat, jetzt frage ich mich immer, ob sich Safari aufgehängt hat, wenn ich das tue. Ich habe 14 Ordner in der Lesezeichenleiste, einige davon haben bis zu 30 Einträge, andere aber nur 5. Woran kann das liegen? Für Hinweise wäre ich sehr dankbar.
     
  3. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    974
    Zustimmungen:
    6
    MacUser seit:
    25.11.2004
    falls ihr das problem erst seit OS 10.3.7 habt findet ihr in diesem fred eine breite diskussion u.a. über das bookmark problem (probiert mal ab seite 15 oder so -es ist sehr viel los dort ;)) das problem soll wohl mit einigen routern zusammenhängen.
     
  4. Frankieboy

    Frankieboy MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    1
    MacUser seit:
    15.11.2002
    Danke für den Hinweis, aber ich glaube, das Problem bestand schon bei 10.3.6. Trotzdem werde ich die von Dir genannten Beiträge mal sorgfältig lesen, vielleicht findet sich ja ein Lösungsvorschlag darunter.
     
  5. Pupsi

    Pupsi Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Danke für den Tipp. Könnte ja auch sein das deswegen meine Verbindung zum Internet ständig unterbrochen wird. Vor dem update lief alles einwandfrei. Es gab da auch noch ein aktuelles update der Airport Karte - kann es sein das deswegen die Internetverbindung zwischendurch immer abbricht ? Ich hab einen Vigor 2600Gi.
     
    Zuletzt bearbeitet: 19.01.2005
  6. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    974
    Zustimmungen:
    6
    MacUser seit:
    25.11.2004
    schau dir mal den genannten fred an. ich selbst habe keine probleme mit .3.7 -und auch keinen vigor router...
    aber eigentlich glaube ich, nachdem was ich über die probleme anderer user gelesen habe, nicht dass die verbindungsunterbrechungen mit dem update zusammenhängen... ich kann mich aber auch irren :rolleyes:
     
  7. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.799
    Zustimmungen:
    3
    MacUser seit:
    24.09.2003
  8. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    974
    Zustimmungen:
    6
    MacUser seit:
    25.11.2004
    auch ne methode... ;)
     
  9. Pupsi

    Pupsi Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Auf meinen Windows Laptop hab ich seit 6 Wochen firefox und bin sehr zufrieden. Schnell und einfach. Ich glaub ich geh nicht länger mehr "auf Safari"...
     
Die Seite wird geladen...