Safari vs. Router, keine Cnx.

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von michaelX, 06.11.2005.

  1. michaelX

    michaelX Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    Registriert seit:
    04.07.2003
    Morgen,

    unsere Rechner hängen alle per Kabel an einem Router. Wenn man den Router nicht vor dem Mac startet (Läuft nicht über Nacht, wozu auch?) dann weigert sich Safari irgendwelche Seiten aufzubauen und kommt mit einer Fehlermeldung à la "Keine Verbindung zur Seite xyz".
    Die Netzwerkverbindung steht aber! Ich kann Pings rausschicken und die kommen zurück, der Router hat sich auch ordnungsgemäß eingewählt und das wiederum macht er ja erst bei der ersten Anfrage ins Netz. Safari nimmt also schon irgendwie Kontakt auf.
    Das einzige, was hilft, ist ein kompletter Neustart des Rechners.
    Software ist auf dem aktuellen Stand.

    Hat jemand ähnliche Probleme und kennt Abhilfe?

    Vielen Dank!

    m
     
  2. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    Registriert seit:
    23.07.2005
    Abhilfe: Router zuerst einschalten.

    Vermutetes Problem: Mac OS sendet einen dhcp request aus, der nicht beantwortet wird (da der Router aus ist), und fällt dann auf eine andere oder keine IP Adresse, subnetzmaske, def-gw und dns zurück.

    neustart wohl nicht erforderlich, sondern nur ein wiederholen der dhcp anfrage.
     
  3. michaelX

    michaelX Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    Registriert seit:
    04.07.2003
    Wie bekomme ich möglichst einfach eine neue IP-lease unter OS X?

    Den Router an sich findet er ja, ich komme problemlos ins Konfigurationsmenü rein.

    m
     
Die Seite wird geladen...

Diese Seite empfehlen