Safari und seine Tücken

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von ceUs, 29.11.2003.

  1. ceUs

    ceUs Thread Starter MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    1
    MacUser seit:
    20.07.2003
    Ich habe seit 2 Tagen Panther und damit auch eine neue Safari Version.

    Nun habe ich in einem Forum in dem ich gezwungener Maßen sehr häufig bin einige Probleme mit Safari bekommen, die ich zuvor nicht hatte.

    Hier mal ein Screenshot der Fehlermeldung.

    http://ceus.free.fr/error1.jpg

    Wenn einer weiß, was man dagegen tun kann bitte melden, denn diese Meldung kommt immer wenn ich egal welche Seite des Forums lade :(.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  2. Egger1000

    Egger1000 MacUser Mitglied

    Beiträge:
    1.881
    Zustimmungen:
    3
    MacUser seit:
    10.06.2003
    Scheint wohl am Server zu liegen.
    Hast du mal andere Browser versucht, ob die die Seite darstellen können :confused:
     
  3. ceUs

    ceUs Thread Starter MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    1
    MacUser seit:
    20.07.2003
    Jup, ging problemlos, ebenso mit dem "alten" Safari (v1.0) unter OS 10.2.8 .
     
  4. lemonstre

    lemonstre MacUser Mitglied

    Beiträge:
    1.829
    Zustimmungen:
    92
    MacUser seit:
    12.03.2003
    dir scheint die sessionid verloren gegangen zu sein... sid= dort müsste eine session id folgen... möglicherweise hat safari die verloren oder hat an irgendeiner stelle ein problem damit...



    gruss
    lemonstre
     
  5. ceUs

    ceUs Thread Starter MacUser Mitglied

    Beiträge:
    341
    Zustimmungen:
    1
    MacUser seit:
    20.07.2003
    Das mit der SessionID ist eigentlich normal, das ist ne komische eigenheit des wBB 2.X.

    Wenn man sich "per SessionID anmeldet", und den Link versehentlich weitergibt, kann sich jeder als "man selbst" ausgeben, daher nicht so ganz im sinne des Erfinders wie ich finde.
     
Die Seite wird geladen...

Diese Seite empfehlen