Safari und Mail starten nicht! :-(

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von NetNic, 27.04.2005.

  1. NetNic

    NetNic Thread Starter MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    Seit ein paar Tagen funktioniert bei einem meiner Macs Safari und Mail nicht mehr.
    Wenn ich die Programme starte, passiert nichts, es erscheint im Dock nur dieses kleine Dreieck unter dem jeweiligen Symbol. :(

    Wenn ich Apfel+Alt+Esc drücke, erscheinen die Programme ganz normal im "Taskmanager" und lassen sich auch sofort beenden.

    Nur oben in der Leiste erscheinen die Programm-Namen nicht.
    Es bleibt einfach nur "Finder" oben stehen.

    Ich habe noch nicht auf 10.3.9 upgedatet, deshalb wundert es mich, dass dieses Problem auf einmal auftritt.

    Daraufhin wolle ich mit die Rechte reparieren, doch sobald ich die entsprechende Festplatte auswähle, erscheint nur das bunte Bällchen und der Mac rechnet und rechnet.... nach mehr als einer halben Stunden hab ich das dann abgebrochen. :(

    Jetzt meine Frage:
    Kann ich Safari und Mail einfach aus dem Programm-Ordner löschen und wieder neu installieren?
    Zumindest Safari hab ich noch als Download. Mail müsste ich noch suchen.

    Oder könnte ich Mail auch von 'nem anderen Rechner rüberziehen?

    Über Hilfe wäre ich echt dankbar, weil ich echt keine Lösung mehr weiß.
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.822
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    wer hat denn da fonts gelöscht, die man nicht löschen sollte? ;)
     
  3. NetNic

    NetNic Thread Starter MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    Liegt das wirklich an gelöschten Fonts?
    Welche wären das denn?
     
  4. Dr. NoPlan

    Dr. NoPlan Gast

    Schau mal nach der System Helvetica bzw Monaco.
    Diese müssen nicht zwangsläufig gelöscht sein. Es
    reicht wenn diese in der Schriftensammlung deaktiviert
    sind, in der Folge starten einige System Programme
    nicht mehr. Aber das Thema hatten wir schon öfters! ;)
     
  5. NetNic

    NetNic Thread Starter MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    Mmmmh, Helvetica und Monaco sind aktiviert.

    Allerdings gibt es bei der Helvetica hinter der "Regular" und "Bold" ein kleines Quadrat.
    Das heißt doch irgendwie, dass die Schrift doppelt drinnen ist, oder?

    Für einen unseren Kunden müssen wir nämlich seine spezielle Helvetica nutzen.
     
  6. NetNic

    NetNic Thread Starter MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    Hey ho, es hat geklappt.
    Nachdem ich bei der "Helvetica" den Befehl "Duplikate auflösen" ausgeführt habe, funtkionieren Safari und Mail wieder.

    Danke für den Hinweis mit der Schrift! :)
     
  7. NetNic

    NetNic Thread Starter MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    Mmmh, Freudensprung zurückgenommen.

    Irgendwie ist das ganz schön komisch:

    Safari und Mail starten nur, wenn ich die Schriftsammlung offen habe.
    Sobald ich Schriftsammlung mit Apfel+Q beendet, starten die beiden Programme nicht mehr.

    Weiß jemand warum?
    Was ist der Unterschied zwischen geöffnetet Schriftsammlung und geschlossener (außer das ein Programm mehr auf ist ;))?
     
Die Seite wird geladen...
Ähnliche Themen - Safari Mail starten
  1. konsorke
    Antworten:
    19
    Aufrufe:
    714
    walfrieda
    25.07.2015
  2. wtn
    Antworten:
    0
    Aufrufe:
    368
  3. 1456M
    Antworten:
    3
    Aufrufe:
    339
    falkgottschalk
    23.09.2014
  4. ralph007
    Antworten:
    18
    Aufrufe:
    1.420
    fa66
    22.08.2014
  5. miMessage
    Antworten:
    10
    Aufrufe:
    667
    walfrieda
    22.02.2014