Safari und Cookies

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von themaverick, 18.01.2007.

  1. themaverick

    themaverick Thread Starter MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    3
    MacUser seit:
    15.06.2005
    Hi,
    ich hab bei mir insbesondere bei ebay immer das problem das wenn ich einen artikel hinzufügen will ich mich immer neu anmelden muss, obwohl ich beim artikel davor mich gerade erst angemeldet habe und auch die checkbox angehackt habe das ich angemeldet bleiben möchte.
    verträgt safari keine tabs in kombination mit cookies ? kann es sein das wenn man einen neuen artikel in einem neuen tab öffnet er den cookie nicht mit übernimmt und daher quasi jungfräulich den artikel öffnet ?

    woran kann das liegen ? mit keinem anderen browser habe ich was das angeht probleme

    grüße
    The Maverick

    PS: software ist aktuell und im safari sind die plugins inquisitor 3 und SafariStand aktiv
     
  2. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    MacUser seit:
    01.12.2005
    Hmm, surfst du vielleicht zufällig ohne es zu merken mit "Privates Surfen" (unter Menüleiste>Safari)? Diese Einstellung ist dafür gedacht wenn man keine Spuren hinterlassen will...Oder hast du in den Einstellungen unter Sicherheit>Cookies azkepieren auf NIEMALS?
     
  3. sammalone

    sammalone MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    4
    MacUser seit:
    05.02.2006
    Hallo,
    die Safai-ebay-Unverträglichkeit ist leider normal und bislang nicht gelöst.
    In diesem speziellen Fall hilft nur die Verwendung eines anderen Browsers.
     
  4. seasar

    seasar MacUser Mitglied

    Beiträge:
    1.203
    Zustimmungen:
    38
    MacUser seit:
    27.04.2006
    Habe das selbe Problem. Manchmal sogar innerhalb eines Fensters.
    Aber Cookies werden von den besuchten Seiten erlaubt und das private Surfen ist abgeschaltet

    Dazu kommt noch das ich mich nicht auf der Eplus Seite einloggen kann (hier erscheint normalerweise ein neues Fenster nach dem einloggen )

    Ich vermute auch das Safari in dem Bereich noch keine Lösung hat und nutze für die genannten Seiten den Opera Browser.
     
  5. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    MacUser seit:
    01.12.2005
    ich hab halt keine Probleme bei eBay wenn ich mit safari surfe...ansonsten nutze ich camino
     
  6. sammalone

    sammalone MacUser Mitglied

    Beiträge:
    294
    Zustimmungen:
    4
    MacUser seit:
    05.02.2006
    Beim bloßen surfen tauchen mit ebay und Safari keine Probleme auf, nur, wenn man Artikel zum Verkauf einstellen möchte.
     
  7. kaliator

    kaliator MacUser Mitglied

    Beiträge:
    181
    Zustimmungen:
    0
    MacUser seit:
    12.02.2004
    Das ist bei mir ebenso der Fall.
    Von Ebay-Seite zu Seite immer mal ausgeloggt.
    Ebenfalls klappt das mit Safari und ePlus auch nicht..

    Gibt aber ja noch andere Möglichkeiten als Safari.
     
  8. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.256
    Zustimmungen:
    1.313
    MacUser seit:
    01.12.2005
    Ahh...hab auch nie was verkauft, also kann ich es nicht wissen! :o
     
  9. phoenix2004

    phoenix2004 MacUser Mitglied

    Beiträge:
    691
    Zustimmungen:
    2
    MacUser seit:
    10.06.2005
    Ja, beim Einstellen macht bei mir das Bilder aufspielen Probleme.
    Stelle, bis auf die Bilder, alles fertig und gehe direkt vor dem Einstellen dann nochmal zurück, eigenartigerweise funktionierts dann problemlos.

    Das ständige Ausloggen hab ich auch manchmal, sehr nervig!
     
Die Seite wird geladen...