Safari, Systemeinstellungen, Festplatten Dienstprogramm abgestürzt

Dieses Thema im Forum "Mac OS X" wurde erstellt von Fritjof, 05.12.2004.

  1. Fritjof

    Fritjof Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    10.11.2004
    folgendes:
    hatte bis heut nachmittag zwei bildschirme an der standard apple-eignenen grafikkarte in meinem 867 dual G4 laufen. auf einmal war der eine bildschirm schwarz mit einem grell weissem vertikalen streifen in der mitte. geruch von verbranntem plastik machte sich breit. bildschirm kaputt – hab natürlich sofort den bildschirm abgeschlossen und weggestellt.

    nach einem neustart hab ich safari geöffnet, im dock wurde es als geöffnet angezeigt, ansonsten sah man allerdings nix. oben im menü wird alledings auch kein safari angezeigt. da dacht ich natürlich erst, das fenster liegt bestimmt auf dem monitor der jetzt nicht mehr angeschlossen ist.
    bin dazu in die systemeinstellungen um dort nachzusehen. hab dann bei der gelegenheit gemerkt das dort der punkt "benutzer" und "sicherheit" nicht mehr anspricht. wenn ich dann das ewig drehende Regenbogenrad mit alt+apfel+esc stoppen will, sagt mir das programm "programme sofort beenden" das die systemeinstellungen nicht mehr ansprechen.

    hatte früher noch einen weiteren benutzer eingerichtet, dort funktioniert safari. nur hab ich dort viel zu wenig rechte eingerichtet um einfach dort weiter zu arbeiten. und um das zu ändern muß ich schließlich in meinem alten admin-zugang auf "benutzer", und das geht leider nicht.

    ich glaube inzwischen übrigens nicht mehr an einen zusammenhang mit den systemvorkommnissen und dem bildschirmvorfall.

    auch kann ich die festplatte nicht mit dem festplatten dienstprogramm untersuchen, da sich auch dieses gleich nach auswahl einer festplatte aufhängt.

    wer kann mir hier helfen? :(
     
  2. bassermann

    bassermann Gast

    dein problem mit den systemprogrammen wird meist verursacht durch die schrift helvetica, die unbedingt vom system benötigt wird. diese liegt in /system/library/fonts/helvetica.dfont und muß aktiviert sein. wenn du jetzt eine andere helvetica über die schriftsammlung oder suitcase aktivierst (auch zB eine helvetica neue) kann es dazu führen, daß die systemprogramme nciht mehr laufen.
    mehr dazu hier
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  3. Fritjof

    Fritjof Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    MacUser seit:
    10.11.2004
    VIELEN DANK !!!

    Super :D :D :D
     
  4. bassermann

    bassermann Gast

    biddeschön ;-)
     
Die Seite wird geladen...