Safari stellt Seite falsch da ????

Diskutiere mit über: Safari stellt Seite falsch da ???? im Web Page Design Forum

  1. JPO78

    JPO78 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    27.10.2004
    Hier nun mal ein Sreenshot aus dem Safari Browser (MAC). Da das Problem auf aleen Seiten ist kann es nur der Frameset sein also die Index.html, ich weiss nicht was ich da schon geschraubt habt aber es geht nicht. Da in der Index beide Befehle für den Left und Top gleich sind verstehe ich auch nicht warum keine Lücke zum Left ist. Die Seite heisst: http://www.elbgut.de
    Hier der Shot:
    <img src="http://www.elbgut.de/Safari.jpg">
     

    Anhänge:

  2. JPO78

    JPO78 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    27.10.2004
    Kann mir denn keiner helfen ???? Gruß JPO
     
  3. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    Registriert seit:
    01.05.2004
    Hab mir die Seite angeschaut, finde aber kein Problem.
    Was soll da falsch sein?
     
  4. dejes

    dejes MacUser Mitglied

    Beiträge:
    6.551
    Zustimmungen:
    489
    Registriert seit:
    31.07.2004
    Hallo JPO!

    Bei mir (OS X.3.5, Safari 1.2.3) wird die Seite fast korrekt dargestellt. Nur der Hintergrund der Zeile mit "zurück" und "vor" ist weiß.

    Wo der Fehler bei dir liegt, kann ich dir leider nicht sagen.

    Gruß,

    macmadrid
     
  5. JPO78

    JPO78 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    27.10.2004
    Hallo schon mal vielen Dank für die Antworten, also bei euch ist kein weisser Streifen (wie beim Screenshot) zwischen dem Topframe und dem Mainframe ?????
     
  6. phönö

    phönö unregistriert

    Beiträge:
    408
    Zustimmungen:
    26
    Registriert seit:
    29.05.2003
    doch, ich habe auch einen weissen streifen.
     
  7. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    Registriert seit:
    16.01.2003
    wie man sieht, verkleindert sich der streifen, wenn man die seite schmaler macht.
    je nach auflösung ist dann natürlich bei einigen ein schmalerer streifen zu sehen.
    ich müsste mich nun durchwühlen, um zu gucken wo der fehler liegt, denke es
    liegt aber an der größe der frameset angabe.
    experimentiere da mal etwas rum.

    gruß vina
     
  8. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    Registriert seit:
    25.03.2004
    Die Seite ist mir Dreamweaver erstellt, oder ?? Hatte das gleiche Problem auch mal, als ich einen Seite übernommen habe. Bei mir hat nur das händische Ändern der Framegrößen was gebracht.

    Gruß
    Artaxx
     
  9. phönö

    phönö unregistriert

    Beiträge:
    408
    Zustimmungen:
    26
    Registriert seit:
    29.05.2003
    Ich sehe da im body-css einige topmarginwerte, die könnten schuld sein.
     
  10. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    Registriert seit:
    01.05.2004
    es ist in den einzelnen frames die Position des Hintergrundbildes.
    Ändere mal im style beim background-image die background-position in "top" - also lösche einfach das center.
    Dann stimmt wenigstens der linke Frame. Beim Hauptframe ist das schwieriger, da er zwei Befehle (top und left) nicht aktzeptiert.
     
Die Seite wird geladen...
Ähnliche Themen - Safari stellt Seite Forum Datum
Safari bindet Google-Kalender nicht ein Web Page Design 05.10.2016
Webseiten Editieren mit Safari Web Page Design 09.10.2014
Website braucht ewig unter Firefox - Safari/IE unauffällig Web Page Design 11.12.2011
Safari Cache leeren beim Reload Web Page Design 22.08.2011
Favicon meiner JoomlaWebsite nur im Safari zu sehen Web Page Design 06.07.2011

Diese Seite empfehlen

Benutzerdefinierte Suche