Safari - Seitenaufbau langsam trotz DSL 6000

Diskutiere mit über: Safari - Seitenaufbau langsam trotz DSL 6000 im Mac OS X Apps Forum

  1. uwm

    uwm Thread Starter Gast

    Habe so langsam 200 Puls ... Safari pennt, schläft, hat keine Lust, streikt oder ist in die Gewerkschaft eingetreten :motz:

    Ich habe hier eine Seitenaufbauzeit von locker 10 - 15 Sekunden, das kanns doch nicht wirklich sein mit DSL 6000 :rolleyes:

    Und auch wenn diverse Speedtests nicht 100% genau sind - nach dem 25. Test habe ich angeblich immer noch DSL 6000, nur wie kann ich das Safari jetzt noch erklären ?

    Cache geleert habe ich schon, ich will das Mistding aber nicht zurücksetzen das hat das letzte Mal nur in sofern geholfen, das ich alles Neu einstellen durfte, schneller wurde damit nix ... :rolleyes:

    Irgendwer eine Idee ? :noplan:
     
  2. superdave

    superdave MacUser Mitglied

    Beiträge:
    240
    Zustimmungen:
    6
    Registriert seit:
    10.10.2006
    und was ist mit firefox oder den iexplorer?
     
  3. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    Registriert seit:
    08.10.2003
    Hast Du mal in ~/Library/Safari/Icons den Inhalt geleert? Natürlich Safari vorher beenden. Soll manchmal Wunder wirken.
    Gruss
    der eMac_man
     
  4. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    Registriert seit:
    16.05.2004
    Such Dir mal einen Server, der die Leistung liefern kann.
     
  5. BGY

    BGY MacUser Mitglied

    Beiträge:
    1.539
    Zustimmungen:
    47
    Registriert seit:
    07.11.2006
    ...IE???
     
  6. apfelnase

    apfelnase Thread Starter Gast

    surfst du mit einem intel mac und wlan?
     
  7. Gerry233

    Gerry233 MacUser Mitglied

    Beiträge:
    603
    Zustimmungen:
    4
    Registriert seit:
    24.11.2003
    Hi,

    schon mal probiert mit Hilfe von Onyx die Einstellungen von Safari auf "schnell" zu stellen. Geht in Onyx unter Parameter --> Safari --> Darstellung von Webseiten?

    Gruß
    Gerry

    PS.: Mit welchem Mac surfst Du? Genügend RAM drin? Viele Apps parallel auf?
     
  8. uwm

    uwm Thread Starter Gast

    Hmm, hab die Hardware vorhin in meinem Frustanfall wohl vergessen zu erwähnen :o

    Ist ein gutes altes iBook G4 1,33 mit 1,5 GB RAM und läuft per WLAN.

    Das komische ist : Safari / Opera / Firefox haben sich vor geraumer Zeit schonmal so angestellt, ich habe damals Safari zurück gesetzt, Neugestartet, PRAM-Rest gemacht, geholfen hats nüschte.

    Router resetett - dito, kein Ergebnis.

    Das hat sich damals irgendwann von alleine gegeben, nun hatte ich das Book vor ca. 2 Wochen unterwegs dabei und habe natürlich über Hotspot und WLAN im Hotel gesurft - seit ich wieder zu Hause bin, zickt das Book wieder.

    Ich habe übrigens alles was an neuen Umgebungen+Zugangspunkten vorhanden war wieder entfernt.

    Diesmal möchte ich nicht auf spontane Selbstheilung warten und hoffen, ich brauch meinen Online-Zugang hier zu Hause:rolleyes:

    Und selbst wenn es sich selbst heilen sollte - dann brauch ich es ja das nächste mal gar nicht mehr mitzunehmen, wenns nach dem Nachausekommen dann auch wieder so anfängt ... :(
     
  9. Winter

    Winter MacUser Mitglied

    Beiträge:
    1.083
    Zustimmungen:
    24
    Registriert seit:
    16.03.2004
    Wirf mal die Safari Applikation vom Rechner und installiere Sie neu.
    Irgendwie scheint Safari extrem tief im System zu hängen. Ich kenne zwei Leute, bei denen der Mac (beides G4) tierisch gesponnen hat. Da ging zum Teil überhaupt nichts. Mail starb, Photoshop, Adressbuch etc. Durch Zufall hat einer von beiden Safari gestartet um an alte Bookmarks zu kommen. Er hatte das selbe Problem wie Du. EXTREM langsamer Seitenaufbau und Safari ließ sich zum Teil nicht einmal mehr schließen. Alle bekannten Methoden halfen nix. Ich habe ihm mein Safari gegeben und alle Probleme waren weg. Kurze Zeit später trat das Problem der ständigen Abstürze in den Applikationen bei einem weiteren Kunden auf. Ich habe ihm geraten Safari zu löschen und neu zu installieren. Und *booooom* es lief alles wieder.
    Beide sind normalerweise keine Safaribenutzer, und behaupten getrennt von einander nix in den Einstellungen vom Safari geändert zu haben.
    Sehr strange das Ganze, ich weiß. Bisher habe ich dazu auch noch nirgendwo etwas lesen können.
     
  10. Bom0815

    Bom0815 MacUser Mitglied

    Beiträge:
    1.007
    Zustimmungen:
    78
    Registriert seit:
    11.12.2006
    Mmmh..ich hab leider keine zündende Idee für Dein Prob... :-/

    Aber am Rande: das "Safari zurücksetzen" (das Menü in "Safari") bedeutet nicht, dass man alle Einstellungen neu machen muss... zumindest nicht bei mir (Intel, 10.4.8). Oder meintest Du mit zurücksetzen was anderes ?

    Toitoitoi ! :)
     
Die Seite wird geladen...
Ähnliche Themen - Safari Seitenaufbau langsam Forum Datum
Safari Seitenaufbau äußerst langsam Mac OS X Apps 21.07.2013
Safari 6: Unzuverlässiger Seitenaufbau Mac OS X Apps 27.07.2012
Seitenaufbau Safari - sehr langsam Mac OS X Apps 07.11.2008
Safari stockt beim Seitenaufbau seit Umstieg auf DSL6000! :( Mac OS X Apps 22.12.2006
Safari Seitenaufbau: Problem=langsam/-erst bei Doppelklick Mac OS X Apps 01.12.2006

Diese Seite empfehlen

Benutzerdefinierte Suche