Safari-Problem

Diskutiere mit über: Safari-Problem im Mac OS X Apps Forum

  1. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    Hallo User,

    brauche mal eure Hilfe. Warum kann ich von Safari aus keine Bilder vom eigenen Computer hochladen?

    Vor einiger Zeit wollte ich hier einen anderen Avatar hochladen. Ging nicht. Gut, dachte ich, Macuser hat ein Problem (Merke: es sind immer die anderen schuld! :D). Ich habe den Avatar dann über meinen webspace hochgeladen, das ging problemlos.
    Bei einem anderen Forum hatte ich das gleiche Problem mit einem Avatar, ich kam aber immer noch nicht auf Safari als Ursache.

    Heute nun wollte ich ein Photo von meinem Compi in die Galerie laden: ging nicht. Kurzerhand startete ich den IE, meinen "Notbrowser" - und siehe da: es funktionierte reibungslos.

    Habe ich nun in dein Einstellungen von Safari etwas nicht beachtet? ich habe aber nichts gefunden, was da passen könnte. - Habt ihr eine Idee??

    Gruß tridion :confused:
     
  2. Mitraix

    Mitraix Gast

    Nix dergleichen, geht einfach nicht... :(

    Äh verlesen, sorry! Dachte es ginge um FTP...
     
  3. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    wie, ein BUG????? jo gibts denn des??? :(
     
  4. Mitraix

    Mitraix Gast

    Irrtum! Siehe oben!

    Aber ich kann meine Avatars auch mit Safari hochladen, komisch..
     
  5. Stenz

    Stenz MacUser Mitglied

    Beiträge:
    673
    Zustimmungen:
    14
    Registriert seit:
    11.06.2003
    Geht hier und in anderen Foren mit Safari.
     
  6. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    Gut, ihr könnt also Bilder mit Safari hochladen - ich aber nicht.

    Was schlagt ihr denn vor, das ich tun könnte, um den Fehler zu beheben? :confused:

    Gruß tridion
     
  7. mactrisha

    mactrisha MacUser Mitglied

    Beiträge:
    674
    Medien:
    2
    Zustimmungen:
    4
    Registriert seit:
    27.11.2003
  8. tridion

    tridion Thread Starter MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    Hallo mactrisha,

    nein, in keinem der Fälle war das so! hatte es extra überprüft vorher. Und dasselbe Bild konnte ich, nachdem ich es auf meine webdisk geladen hatte, von dort abrufen und hineinstellen.
    Und außerdem funktioniert es problemlos mit dem IE.

    Gruß tridion
     
  9. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Registriert seit:
    13.01.2003
    Hallo tridion,

    bestimmt ne doofe Frage, aber hast du es zuletzt noch einmal probiert? Ich wollte vor kurzem auch mein Avatar ändern. Ging nicht. Größe stimmte, Format auch. Da mein I.E. aber im Papierkorb gelandet ist (wo die Mac-Version meiner Meinung nach auch hin gehört) und es mit meinem Zweitbrowser Firefox auch nicht ging, habe ich paar Tage gewartet. Und siehe da: jetzt ging es auch mit Safari wieder. Ich vermute auch, dass es kurzfristig an MacUser lag. :)
     
  10. ..hat das Bild einen Umlaut im Namen? Das ist oft die Ursache.
     
    Zuletzt von einem Moderator bearbeitet: 17.04.2004
Die Seite wird geladen...
Ähnliche Themen - Safari Problem Forum Datum
Safari: Zertifikate Problem Mac OS X Apps Sonntag um 10:47 Uhr
Safari Bookmarks Problem mit Finder-Ordnern Mac OS X Apps 19.11.2016
Safari Problem mit "Senden .. diese Seite mailen": Neuinstallation ? Mac OS X Apps 06.09.2016
Links in Safari "verschoben" Mac OS X Apps 11.08.2016
Safari kann manche Wikipediaseiten nicht mehr öffnen Mac OS X Apps 29.11.2015

Diese Seite empfehlen

Benutzerdefinierte Suche