Safari mag mich nicht...

Diskutiere mit über: Safari mag mich nicht... im Internet- und Netzwerk-Software Forum

  1. bjoernmolter

    bjoernmolter Thread Starter MacUser Mitglied

    Beiträge:
    382
    Zustimmungen:
    2
    Registriert seit:
    15.07.2003
    Hallo.

    Habe ein kleines Problem mit safari: Ich kann keine Seiten öffnen. Wenn ich eine Seite in der Adressleiste eingebe bringt Safari immer die Meldung, dass der gesuchte Server nicht gefunden wird.
    Komischerweise läuft der IE problemlos.
    Habe schon alles mögliche probiert, aber nichts hilft...

    Ob jemand weiß, wie ich bald wieder auf Safari gehen kann?

    Schönen Abend,

    bm.
     
  2. mlange2000

    mlange2000 MacUser Mitglied

    Beiträge:
    133
    Zustimmungen:
    0
    Registriert seit:
    14.12.2003
    Hallo Bjoern,
    läuft Safari nicht mehr, seit du Panther installiert hast?
     
  3. MacRich

    MacRich MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    14.01.2004
    Safari richtig konfiguriert?

    hi,
    nun als ich auf panther upgegraded habe, hatte ich mit safari ebenfalls eine kleine auseinandersetzung, die ich jedoch schnell lösen konnte:

    1. check mal, ob safari generell mit den proxis (falls du im netz arbeitest oder firewall hast) richtig konfiguriert ist (MS-I.E. macht das automatisch)

    2. kontrolliere, ob du den punkt "pop-ups" deaktiviert hast...

    3. im falle dass du nichts erreichst: lösche safari radikal und lade es neu auf deinen rechner.

    bei mir waren die einstellungen nicht richtig, bisschen hin & her und es läuft bis jetzt recht stabil :)

    LG
     
  4. mlange2000

    mlange2000 MacUser Mitglied

    Beiträge:
    133
    Zustimmungen:
    0
    Registriert seit:
    14.12.2003
    ... genauso wars bei mir auch. Panther installiert, Safari funktionierte nicht mehr.
    Hab dann leider Safari gelöscht und dann versucht Safari aus dem Netz zu installieren. Das geht nicht, weil man bei Apple nur die Version 1.0 runterladen kann, die man unter Panther nicht installieren kann (Braucht Safari 1.1).
    Hab dann Safari von CD neu installiert, jetzt läufts prima.
     
  5. mlange2000

    mlange2000 MacUser Mitglied

    Beiträge:
    133
    Zustimmungen:
    0
    Registriert seit:
    14.12.2003
    war noch nicht fertig...

    was du ausprobieren kannst:

    Such mal im Finder mit Apfel-F nach "Safari"

    Lösche alle Dateien (preferences, library, cache) ausser dem Programm selbst. ACHTUNG: Wenn du die preferences löscht, sind deine Lesezeichen weg, also vorsichtshalber nur umbenennen!

    Mach nen Neustart

    Starte Safari.

    Nun sollte es laufen. Safari legt von selbst neue preferences, und übrige Dateien an.

    Gruss

    Michael
     
  6. bjoernmolter

    bjoernmolter Thread Starter MacUser Mitglied

    Beiträge:
    382
    Zustimmungen:
    2
    Registriert seit:
    15.07.2003
    Danke für die Hilfe.
    Werde Eure Tips gleich nach dem Frühstück mal umsetzen.
    Berichte gleich, ob's läuft...

    bm.
     
  7. bjoernmolter

    bjoernmolter Thread Starter MacUser Mitglied

    Beiträge:
    382
    Zustimmungen:
    2
    Registriert seit:
    15.07.2003
    hmmm, also habe preferences, Libary etc. alles gelöscht, geholfen hat es allerdings nicht. Ich vermute, dass es an den Proxies liegt.
    Nur was genau soll ich da einstellen?
    Habt ihr da 'ne Ahnung?
     
Die Seite wird geladen...
Ähnliche Themen - Safari mag Forum Datum
Safari Topsites Internet- und Netzwerk-Software Donnerstag um 18:37 Uhr
Safari mag Outlook Web Access nicht wegen Benutzezertifikat Internet- und Netzwerk-Software 12.08.2010
Youtube mag Safari nicht Internet- und Netzwerk-Software 15.03.2009
Safari mag manche Internetseiten nicht Internet- und Netzwerk-Software 17.05.2008
Safari mag eBay nicht? Internet- und Netzwerk-Software 14.10.2007

Diese Seite empfehlen

Benutzerdefinierte Suche