Safari lahmt

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von ilzz, 10.01.2005.

  1. ilzz

    ilzz Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    1
    MacUser seit:
    06.11.2004
    Seit ich das letzte Update (10.3.7) geladen habe, macht mir Safari zum ersten Mal Kummer. Beim Aufrufen einer URL reagiert Safari erst beim zweiten oder auch dritten Mal und ohne jeden Grund wird es z.B. bei eBay nach spätestens zwei Seiten derart langsam, dass nichts mehr zu gehen scheint. Dann kann ich erst nach Abbruch und Neustart des Programms weitermachen - allerdings ohne jeden Anflug einer Verbesserung.
    Hat Apple beim Update Mist gebaut oder wie konnte das passieren?
    Weiß wer Abhilfe?
     
  2. vicmar2002

    vicmar2002 MacUser Mitglied

    Beiträge:
    46
    Zustimmungen:
    0
    MacUser seit:
    27.03.2003
    Hallo,

    das Gleiche beobachte ich zur Zeit auch. Das Wechseln zwischen den Tabs wird fast immer durch den kreisenden bunten Ball begleitet. Hab schon gedacht es hätte was mit der Maus zu tun... Manchmal dauert es Sekunden bis Safari auf ein Klick reagiert.
     
  3. VJ_Alex

    VJ_Alex MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    29.12.2002
    Ich hoffe, dass morgen endlich Safari 1.3 raus kommt. Bei mir is 1.2 auch übelst lahm, besonders bei ebay.
     
  4. Surfista

    Surfista MacUser Mitglied

    Beiträge:
    128
    Zustimmungen:
    1
    MacUser seit:
    29.10.2003
    Ich stehe mal wieder vor genau dem gleichen Problem. Safari ist extrem langsam, besonders auf den Ebay Seiten. Auch der Wechsel zwischen den Tabs wird immer mit dem bunten Bällchen eingeleitet. Es nervt tierisch.
     
  5. Oetzi

    Oetzi MacUser Mitglied

    Beiträge:
    4.267
    Zustimmungen:
    68
    MacUser seit:
    15.12.2002
    Ich habe gestern ein anderes Problem gehabt....Habe dann mit Onyx (Freeware) Die Platte mal gereinigt....Nun geht es wieder.....Safari ist deutlich schneller geworden!
     
  6. Lynhirr

    Lynhirr Gast

    Hier alles normal unter 10.3.7

    Es liegt oft an den Favicons. Je mehr Favicons sich ansammeln, umso langsamer wird Safari. Wirft man den Ordner "Icons" in /Users/<benutzer>/Library/Safari weg, läuft das Programm wieder absolut normal.
     
  7. el_lobo

    el_lobo MacUser Mitglied

    Beiträge:
    407
    Zustimmungen:
    2
    MacUser seit:
    16.01.2004
    @ Lyn

    Danke, 5MB Favicons weggeschmissen und Safari schnurpelt daß es ein wahre Freude ist ... ;)
     
  8. Badener

    Badener Gast

    Unglaublich!

    Danke für den Tip Lynhirr, jetzt geht Safari wieder ab wie ein Zäpfchen... :D

    So habe ich es kennen und lieben gelernt :banana:

    Woher weiß man sowas eigentlich? Manchmal komme ich mir bei der ein oder anderen Antwort hier schon ziemlich doof vor.....
     
  9. re_ality

    re_ality MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    0
    MacUser seit:
    10.03.2003
    Sehr interessanter Tipp! :) Kommen die Unmengen verbratenen Speicher durch die Favicons in den Bookmarks oder durchs einfache surfen, wodurch favicson zwischengespeichert werden?
     
  10. Lynhirr

    Lynhirr Gast

    Nun manche Typen, zum Beispiel ich, hängen dauernd hier im Forum herum. Da schnappt man so das ein und andere auf. ;)

    Wenn du länger und öfter hier bist, lernst du den Effekt kennen. :)
     
Die Seite wird geladen...
Ähnliche Themen - Safari lahmt
  1. schernot
    Antworten:
    7
    Aufrufe:
    66
  2. Töbschke
    Antworten:
    5
    Aufrufe:
    379
  3. der sven
    Antworten:
    3
    Aufrufe:
    250
  4. kimothi
    Antworten:
    2
    Aufrufe:
    343
  5. Tyler HH
    Antworten:
    5
    Aufrufe:
    447