Safari kann Server nicht finden

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von friwi, 20.04.2004.

  1. friwi

    friwi Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    20.03.2004
    Seit heute früh komme ich mit meinem PB weder ins Internet, noch kann ich mails senden/empfangen :confused: Bei mail kommt der text: Der Server xxx kann über den port 25 nicht erreicht werden, und bei Safari : kann den Server nicht finden. Diese Frage musste ich über meinen Win-PC stellen !!!
    Und ich war so stolz auf mein PB carro
    Die Verbindung über Ehernet / Kabel / DSL-Modem ist aktiv.
    Bin zwar ein newbie aber nicht das bitte.
     
  2. PeterDickten

    PeterDickten MacUser Mitglied

    Beiträge:
    35
    Zustimmungen:
    0
    MacUser seit:
    14.03.2003
    Na da gibt es mehrere Möglichkeiten:

    (1) Du hast keine Internetverbindung
    Probier mal im Terminal
    ping 213.221.86.203

    Wenn da "no route to host" kommt, dann hast Du keine Verbindung. Das kann wieder viele Ursachen haben (je nach Art des Zugangs) z.B. falsche Anmeldedaten beim Provider, falsche Netzwerkeinstellungen beim Zugang über den Router etc. Da wäre es nützlich, wenn Du uns nähere Infos über die Art Deines Internetzugangs lieferst.

    (2) Du hast eine Internetverbindung, aber der Nameserver/Proxy ist falsch
    probier mal im Terminal
    traceroute www.dickten.net
    Wenn das nicht zu einer Adresse (vermutlich 195.20.225.4) aufgelöst wird, der Schritt unter (1) aber funktioniert hat, dann fehlt bei Deinen Netzwerkeinstellungen vermutlich der Eintrag für den DNS (der macht die Namensauflösung)

    (3) Wenn 1+2 funktionieren, dann liegt es ziemlich sicher an den Anwendungen. da aber mehrere Anwendung parallel den Dienst eingestellt haben, ist das ziemlich unwahrscheinlich.

    Viel Erfolg
     
  3. friwi

    friwi Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    20.03.2004
    Bin Wieder im Netz!!!

    drumm Hallo Peter,
    Punkt 1 war i.O.
    Bei Punkt 2 kam : Unknown host
    Im www habe ich - mit dem Win P dann http://www.heise.de/newsticker/meldung/42432[/URL] gelesen und einen neuen DNS Server eigegeben .Danach war wieder alles i.O.
    Danke
     
  4. friwi

    friwi Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    0
    MacUser seit:
    20.03.2004
    Nachtrag

    Es muss heissen heise



    nochmal Danke!!!
     
  5. Dr. NoPlan

    Dr. NoPlan Gast

    Hi,

    diesen Fehler "Port 25" hatte ich die Tage auch. Da wollte ich
    nen neuen Account einrichten.
    Das lag am Benutzernamen. Hier wollte Strato statt @ ein %
    Also beispiel%macuser.de. Manchmal kann es auch sein, das
    man den Benutzernamen auch gänzlich ohne @ eingeben muß
    also: muellerbeispielfirma.de

    Check das mal.
     
Die Seite wird geladen...

Diese Seite empfehlen