Safari endlos lahm

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von lowrider20281, 16.01.2006.

  1. lowrider20281

    lowrider20281 Thread Starter unregistriert

    Beiträge:
    241
    Zustimmungen:
    0
    MacUser seit:
    21.11.2004
    Hi Leute,

    seit kurzem, ca 2 tage nach 10.4.4 Update is Safari extrem lahm und zieht das ganze System runter. Benötigt 148MB-Ram laut Activity-Monitor und das im normalen Surf-Betrieb (macuser.de, google, etc). Woran könnte das liegen, oder noch wichtiger, wie krieg ich Safari wieder auf Zack? Kennt jemand das Problem?
     
  2. lowrider20281

    lowrider20281 Thread Starter unregistriert

    Beiträge:
    241
    Zustimmungen:
    0
    MacUser seit:
    21.11.2004
    Hilfe!
     
  3. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    MacUser seit:
    27.07.2003
    Das Safari soviel RAM braucht ist normal - starte den mal neu, meist ist ihm dann wieder gut (Apfel+Q)
     
  4. macpausti

    macpausti MacUser Mitglied

    Beiträge:
    390
    Zustimmungen:
    2
    MacUser seit:
    30.01.2005
    Versuche mal Firefox oder Shiira sind beide viel schneller und besser als Safari.
    Benutze den Safari schon garnicht mehr


    http://www.paustge.de
     
  5. Technowigald

    Technowigald MacUser Mitglied

    Beiträge:
    766
    Zustimmungen:
    0
    MacUser seit:
    04.05.2005
    Camino wäre auch noch eine Alternative...

    Aber ich finde, daß Safari seit 10.4.4 wirklich langsamer geworden ist. Auswirkungen, zumindestens bei meinem Mini :D, auf die Systemperformance konnte ich auch feststellen.
     
  6. lowrider20281

    lowrider20281 Thread Starter unregistriert

    Beiträge:
    241
    Zustimmungen:
    0
    MacUser seit:
    21.11.2004
    Ja aber wie kann das aufeinmal kommen? Hab keinerlei Plug-Ins installiert und nix. bei firefox gabs doch G5 optimierte versionen oder? Aber war da nich volle CPU-Last beim scrollen?
     
  7. bin_ichs?

    bin_ichs? MacUser Mitglied

    Beiträge:
    472
    Zustimmungen:
    32
    MacUser seit:
    24.02.2004
    1. lösch mal den Cache von Safari (da liegt am Ehesten der hase im Pfeffer)

    2. such mal nach dem Tool SafariSpeed (z.B. hier: http://pimpmysafari.com/)
     
  8. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Eventuell hilft: Safari -> Safari zurücksetzen?
     
Die Seite wird geladen...

Diese Seite empfehlen