Safari: Darstellungsfehler bei Tabs seit 10.4.8

Diskutiere mit über: Safari: Darstellungsfehler bei Tabs seit 10.4.8 im Mac OS X Apps Forum

  1. pixelfunk

    pixelfunk Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    12.02.2006
    Hi Leute!

    Ich hoffe, ihr könnt mir helfen.
    Ich habe seit dem Update auf 10.4.8 einen unschönen Darstellungsfehler im Safari:

    Wenn ich mit Tabs browse wird der gerade aktivierte Tab nicht "gehighlighted". Wenn ich desweiteren eine Seite in einem neuen Tab öffne kommt ja auf der rechten Seite im Tab dieser "Ladestern" - der hat aber eine völlig andere Hintergrundfarbe, als der Rest des Tabs. Siehe Screenshot im Anhang.

    Ich hoffe ihr habt ne Lösung - erst dacht ich es stört mich nicht - aber jetzt nervts leider schon seit Wochen!

    Merci,
    David
     

    Anhänge:

  2. pixelfunk

    pixelfunk Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    12.02.2006
    Hat keiner ne Idee? Hatte den Beitrag leider morgens 4.16uhr erstellt - da hat sicher keiner mehr gekuckt ;)
     
  3. Jools

    Jools MacUser Mitglied

    Beiträge:
    3.015
    Zustimmungen:
    46
    Registriert seit:
    27.11.2005
    Hast du irgendwelche Plugins oder sonstige Programme die Safari "verbessern" installiert?
     
Die Seite wird geladen...
Ähnliche Themen - Safari Darstellungsfehler bei Forum Datum
Darstellungsfehler Safari 7.0.4 Mac OS X Apps 02.06.2014
Safari 6.0 Darstellungsfehler auf Amazon.de Mac OS X Apps 01.08.2012
safari 4 darstellungsfehler Mac OS X Apps 06.08.2009
Safari 4 - auf einmal Darstellungsfehler Mac OS X Apps 11.06.2009
Safari zeigt statt PDFs nur eine leere Seite Mac OS X Apps 07.11.2008

Diese Seite empfehlen

Benutzerdefinierte Suche