Safari - Andauernd Plugin-Probleme

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von GonzoFlo, 18.06.2006.

  1. GonzoFlo

    GonzoFlo Thread Starter MacUser Mitglied

    Beiträge:
    1.238
    Zustimmungen:
    35
    MacUser seit:
    10.06.2005
    Hallo Zusammen,

    ich habe folgendes problem.
    Ich habe mir vor 2 Tagen die Testversion von Flash 8 (Professional) instaliert.
    Seitdem habe ich aber Probleme mit Safari. Wenn Flash oder Shockwave Dateien kommen sagt er mir ich müsste den Shockwave player instalieren. dieses habe ich dann auch getan. Allerdings funktioniert dieses nur wenn ich Safari unter Rosetta starte. Aber das verlangsamt das ganze enorm...es hat doch vorher auch geklappt....was mache ich nun????

    Gruß
    Flo
     
  2. GonzoFlo

    GonzoFlo Thread Starter MacUser Mitglied

    Beiträge:
    1.238
    Zustimmungen:
    35
    MacUser seit:
    10.06.2005
    och menoo...

    keiner ne Ahnung`?

    Das nervt ganz schön

    findet man safari einzeln auf der mac os cd???
     
  3. GonzoFlo

    GonzoFlo Thread Starter MacUser Mitglied

    Beiträge:
    1.238
    Zustimmungen:
    35
    MacUser seit:
    10.06.2005
    Das Problem hat sich immer noch nicht gelöst...


    Wo finde ich einen safari-installer???

    Brauche langsam wirklich mal hilfe :-/
     
  4. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Mit Pacifist kannst du den von der Install Dvd herunterholen.
     
  5. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    MacUser seit:
    22.04.2005
    Gibt es Safari nicht als Download bei Apple?

    Ansonsten: Erst mal die Preferencen von Safari in User/Library/Preferences löschen, eventuell Safari zurücksetzen unter Menü Safari.

    Die Plug-Ins liegen auch irgendwo, da muss ich mal nachsehen …
     
  6. Funktor7

    Funktor7 MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    16.06.2006
    Das Problem ist bestimmt nicht Safari sondern das Flash Plugin. Du musst wahrscheinlich das Intel-Flash-Plugin neu installieren.
     
  7. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    MacUser seit:
    11.02.2003
    Lad dir das UB Flash PlugIn hier runter und schieb es in dein PlugIn Verzeichnis
     
  8. Lynhirr

    Lynhirr MacUser Mitglied

    Beiträge:
    11.423
    Zustimmungen:
    352
    MacUser seit:
    22.04.2005
    Genau. Unter HD/Library/Internet Plug Ins sind die. Einfach die kritischen PlugIns löschen und ggf. neu installieren.
     
  9. GonzoFlo

    GonzoFlo Thread Starter MacUser Mitglied

    Beiträge:
    1.238
    Zustimmungen:
    35
    MacUser seit:
    10.06.2005
    Hey......vielen Dank....klappt wieder :D
     
Die Seite wird geladen...

Diese Seite empfehlen