Safari 2.03 Problem

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von leptoptilus, 15.02.2006.

  1. leptoptilus

    leptoptilus Thread Starter MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    MacUser seit:
    02.02.2004
    Hi Leute
    ich habe folgendes Problem:

    Auf der Seite befindet sich Inhalt vom MIME-Typ „application/x-shockwave-flash“. Sie haben jedoch kein Plug-In für diesen MIME-Typ installiert. Eventuell finden Sie ein Plug-In unter:

    http://www.macromedia.com/go/getflashplayer

    Möchten Sie diese Seite öffnen?

    Flashplayer 8 habe ich schon installiert!
    Unter denPlugins von Safari erscheint Flash nicht!
    was tun?

    gruss

    Leptoptilus
     
  2. Boothby

    Boothby MacUser Mitglied

    Beiträge:
    506
    Zustimmungen:
    0
    MacUser seit:
    29.01.2005
    Auf welcher Seite bekommst Du denn die EM?
     
  3. leptoptilus

    leptoptilus Thread Starter MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    MacUser seit:
    02.02.2004
    bei völlig unterschiedlichen Seiten!

    mit Firefox geht das völlig problemlos
     
  4. Boothby

    Boothby MacUser Mitglied

    Beiträge:
    506
    Zustimmungen:
    0
    MacUser seit:
    29.01.2005
    Hast Du schonmal versucht, das Plugin nochmal zu installieren?
     
  5. leptoptilus

    leptoptilus Thread Starter MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    MacUser seit:
    02.02.2004
    Hi
    klar !
    Mittlerweile kann ich den Installationstext auswendig!
    :))

    gruss

    L
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.832
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    du hast nicht zufällig einen intel mac? flash ist noch nicht universal, da musst du wohl safari in rosetta laufen lassen...
     
Die Seite wird geladen...

Diese Seite empfehlen