Safari 2.0 nach Expose scrolling total langsam

Diskutiere mit über: Safari 2.0 nach Expose scrolling total langsam im Mac OS X Apps Forum

  1. herrmueller

    herrmueller Thread Starter MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    Registriert seit:
    06.05.2004
    Hallo,

    habe in der Suche leider nichts gefunden.

    Seit gestern habe ich auch den Tiger 10.4.1 und nach einem Clean Install ist alles bestens. Bis auf Safari. Seitenladen ist richtig schnell im Vergleich zu 10.3.9, aber sobald ich Expose benutzt habe ist das scrollen in Safari via Maus Scrollrad oder per Balken extrem ruckelig und lahm. Kennt jemand das Phänomen?

    Gibt es da eine Abhilfe? Außer einen anderen Browser zu nehmen.

    Viele Grüße
     
  2. babaloo

    babaloo MacUser Mitglied

    Beiträge:
    1.554
    Zustimmungen:
    75
    Registriert seit:
    09.03.2003
    Ist bei mir nicht so. Schon mal die Safari prefs zur Seite gelegt?
     
  3. herrmueller

    herrmueller Thread Starter MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    Registriert seit:
    06.05.2004
    Ja, komplett alle Prefs und Icons und was zu Safari gehöt gelöscht, ohne Erfolg. Das nervt gewaltig.
     
Die Seite wird geladen...
Ähnliche Themen - Safari nach Expose Forum Datum
Lesezeichen in Safari auch nach Neuinstallation wieder da? Mac OS X Apps 24.09.2016
Safari und Skype nach Starten nicht sichtbar Mac OS X Apps 13.01.2016
Safari "hängt nach" Mac OS X Apps 23.06.2014
Safari: Bilder nach dem Laden schwarz Mac OS X Apps 29.04.2014
Safari Absturz nach zurücksetzen Mac OS X Apps 07.03.2014

Diese Seite empfehlen

Benutzerdefinierte Suche