S-ATA Controller und PowerMac G3 ->System bzw. Install CD bootet nicht

Diskutiere mit über: S-ATA Controller und PowerMac G3 ->System bzw. Install CD bootet nicht im Peripherie Forum

  1. SsteveE

    SsteveE Thread Starter MacUser Mitglied

    Beiträge:
    1.092
    Zustimmungen:
    3
    Registriert seit:
    25.01.2005
    Hallo liebe MacUser!

    Schon seit längerem habe ich geplant mir aus meinem alten G3 beige einen Fileserver zu basteln. Heute habe ich alle gekauften Komponenten zum Aufrüsten eingebaut, und auch gleich einmal versucht Ubuntu Server zu installieren bzw. nacher einfach mal zum Testen OS X 10.3!

    Aber beide System funktionieren irgendwie nicht. Er bootet einfach nicht von der CD. Lege ich die Ubuntu Install CD ein, versucht er zwar davon zu booten, aber es kommt dann immer das berühmte Diskettensymbol mit dem Fragezeichen drinnen. Versuche ich es mit OS X 10.3, erscheint auf weißem Hintergrund das "Durchgestrichen" Zeichen. Warum das Ganze?

    Eingebaut sind ein S-ATA Controller von SeriTek, und 2 S-ATA Platten von WesternDigital.

    Habt ihr eine Ahnung an was das liegen kann?

    danke schonmal
     
  2. SsteveE

    SsteveE Thread Starter MacUser Mitglied

    Beiträge:
    1.092
    Zustimmungen:
    3
    Registriert seit:
    25.01.2005
    brauchen S-ATA Platten eigentlich Jumper?
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    nein, die brauchen keine jumper für normalen betrieb, manchmal nur um ein paar hd spezifische features zu setzen...

    ist die cd überhaupt bootbar gebrannt und hast du da auch eine ppc version?
     
  4. SsteveE

    SsteveE Thread Starter MacUser Mitglied

    Beiträge:
    1.092
    Zustimmungen:
    3
    Registriert seit:
    25.01.2005
    Seit ich den S-ATA Controller eingebaut habe, kann ich nicht mehr von Install CDs booten! Er versucht es zwar, aber er findet anscheinend nie ein System. Hat keiner eine Ahnung was das für Gründe haben könnte?

    CANT' OPEN CAN'T OPEN CANT' OPEN CAN'T OPEN CANT' OPEN CAN'T OPEN

    die ganze Zeit, und dann kommt Diskette und Fragezeichen! Ich weiss zwar was dies bedeutet -> Finde kein System!
    Aber nur kann ich das nciht nachvollziehen, da ich eine System CD eingelegt habe, und auch das CD Laufwerk hochfährt!
     
  5. SsteveE

    SsteveE Thread Starter MacUser Mitglied

    Beiträge:
    1.092
    Zustimmungen:
    3
    Registriert seit:
    25.01.2005
    Ja, ist eine PowerPC Version. Das heruntergeladene Ubuntu Image habe ich mit toast gebrannt!
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    guck doch mal, ob es für den controller ein firmware update gibt.
    vielleicht fuscht dessen firmware zu viel in der openfirmware rum...

    hast denn schon mal die jumper am cd-rom überprüft?
    oder schon mal versucht mit alt zu booten, wenn die cd drin ist und da die dann als startvolume auswählen? oder in den systemeinstellungen als startcd auswählen?
     
  7. SsteveE

    SsteveE Thread Starter MacUser Mitglied

    Beiträge:
    1.092
    Zustimmungen:
    3
    Registriert seit:
    25.01.2005
    hey vielen dank schonaml für die tipps!

    firmware gibts keine neue. (siehe hier) ich hab jetzt mal versucht von meiner alten 10.2 Jaguar Install Disc zu booten: da beginnt er zwar damit, hört aber noch beim bootvorgang auf, und es erscheint weisse schrift auf schwarzem hintergrund: "darwin kernel Version 6.0: Sat Jul 27.....;root:xnu-344.obj-1/RELEASE_PPC"
    usw, und da hört er auf...

    was mir später noch eingefallen ist: von der 10.3er Install CD ist klar dass ich nicht booten konnte, weil die Installation von 103 sowieso nur mit XpostFacto funktioniert. Aber dass der von der Unbuntu nicht booten will ist komisch. Werds mal weiterversuchen....
    Wenn jemand noch Tipps hat bitte posten....

    DANKE
     
  8. SsteveE

    SsteveE Thread Starter MacUser Mitglied

    Beiträge:
    1.092
    Zustimmungen:
    3
    Registriert seit:
    25.01.2005
    hab jetzt inzwischen auch versucht das PRam zu löschen, aber er beleibt trotzdem immer an derselben Stelle hängen:
    Kernel Version: etc. etc.

    hmmmm -> was kann ich da noch versuchen? weiss jemand was da los ist?
    ich verzweifle...:(

    EDIT:
    Will ich von der Ubuntu CD hochfahren kommt No bootable HFS partition, und dann wieder das "tolle" CAN'T OPEN....
     
    Zuletzt bearbeitet: 18.02.2006
  9. SsteveE

    SsteveE Thread Starter MacUser Mitglied

    Beiträge:
    1.092
    Zustimmungen:
    3
    Registriert seit:
    25.01.2005
    Was kann ich noch alles zurücksetzen? OpenFirmware habe ich auch zurückgesetzt. Den PRam gelöscht,...

    Kann man nochwas machen? Es kommt immer der schwarze Screen mit dem sch**** Text. Hat noch niemand dieses Problem gehabt?
    Ich werde verrückt, wenn ich nun alle Komponenten gekauft habe, und es funktioniert nicht...
    Is der Mac im Ar*** -> kann das sein? Nein, oder?
    Spiele mich nun schon 2 Tage lang an dem Ding, und es funktioniert einfach nichts.....:(

    EDIT:
    Das hier kommt:
    [​IMG]
    Platte habe ich jetzt nur mehr die beiden S-ATA drinnen...

    EDIT2: Von der 9er CD ann ich booten, und auch das 9er System installieren. Auch die beiden S-ATA Platten werden erkannt. Nur:
    Sobald die Installation abgeschlossen ist, kann er wieder nicht von der HD starten, sondern nur von der 9er CD.

    Und jetzt habe ich beide ATA Platten und den Controller entfernt, und ne alte IDE Platte ans Board geklemmt. Nun bootet er auch von der OS X Install CD!

    Aber davon habe ich doch nichts, weil ich ja auf die S-ATA Platten installieren möchte. Was soll ich da jetzt am besten machen?
     
    Zuletzt bearbeitet: 18.02.2006
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    nimm mal die sata karte raus und versuch dann zu booten, oder hast du keine andere platte mehr drin?
    oder von cd...
     
Die Seite wird geladen...
Ähnliche Themen - ATA Controller PowerMac Forum Datum
ATA/IDE-Festplatte entsorgen – wie löschen? Peripherie 08.07.2014
externe Festplatte am USB auf s-ata adapter abschalten Peripherie 10.05.2011
USB und S-ATA Controller Peripherie 29.03.2007
IDE ATA 100/133 RAID Controller Modell ACARD 6880M + 1x IDE + 1x RAID1? Peripherie 27.02.2006
ATA Controller für G4 / Mehr Festplatten einbauen Peripherie 17.12.2005

Diese Seite empfehlen

Benutzerdefinierte Suche