ruhezustand geht nicht

Dieses Thema im Forum "Mac OS X" wurde erstellt von kalteente, 13.02.2007.

  1. kalteente

    kalteente Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    1
    MacUser seit:
    29.09.2004
    Hej liebe leute,

    hier ein problem, das mich schon seit einiger zeit nervt:

    Mein ibook g4, 1,2 ghz, 768 mb ram mit 10.4.8 geht nicht von alleine in den sleepmodus, weder am netz noch auf akku. Habe bereits pram resetted sowie die powermanagement plist geloescht.
    Habt ihr vllt. weitere vorschlaege ausser das system neu zu installieren, damit das buechlein sich wieder schlafen legt? Habe nichts im hintergrund an prozessen laufen, was nicht sonst auch laufen wuerde.

    Ich danke euch im voraus.

    kalteente
     
  2. kalteente

    kalteente Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    1
    MacUser seit:
    29.09.2004
    *schubs*
     
  3. mhmedia

    mhmedia MacUser Mitglied

    Beiträge:
    778
    Zustimmungen:
    7
    MacUser seit:
    13.10.2004
    Hast Du einen USB Hub?
     
  4. kalteente

    kalteente Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    1
    MacUser seit:
    29.09.2004
    Achso, hatte ich vergessen zu erwaehnen:
    Es ist absolut nichts an peripheriegeraeten an dem ibook angeschlossen.

    kalteente
     
  5. mhmedia

    mhmedia MacUser Mitglied

    Beiträge:
    778
    Zustimmungen:
    7
    MacUser seit:
    13.10.2004
    Auch schon mal einen Neustart versucht?
    Vielleicht mal vom Stomnetz nehmen und Akku raus und ein bißchen warten?
     
  6. Maconym

    Maconym MacUser Mitglied

    Beiträge:
    417
    Zustimmungen:
    4
    MacUser seit:
    08.10.2003

    *schubs* wegen 12 Minuten? :confused:


    -----

    Habe ein iBook G3 500 und dort war zuletzt das gleiche Problem. Doch bevor ich die Lösung finden konnte, fiel auch noch die Hintergrundbeleuchtung aus.

    http://www.macuser.de/forum/showthread.php?t=229298#6
     
  7. kalteente

    kalteente Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    1
    MacUser seit:
    29.09.2004
    Den neustart hatte ich versucht, leider keine besserung. Das mit dem akku rausnehmen werde ich versuchen, danke fuer den tipp!

    @Maconym: Sorry, mir war gerade nach schubsen :)
     
  8. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Irgendwas läuft da im Hintergrund. Schau mal in das system.log und such nach »sleep«.
     
  9. kalteente

    kalteente Thread Starter MacUser Mitglied

    Beiträge:
    151
    Zustimmungen:
    1
    MacUser seit:
    29.09.2004
    Danke, Chicago.
    Wo genau steckt die log-datei denn? Habe sie nach spotlight sowie manueller suche nicht gefunden.

    kalteente
     
  10. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Mit dem Programm Konsole unter Protokolle ganz oben.
     
Die Seite wird geladen...

Diese Seite empfehlen