Ruhezustand-Aufwachen zickt rum seit 10.4.3

Dieses Thema im Forum "MacBook" wurde erstellt von lordsony, 07.11.2005.

  1. lordsony

    lordsony Thread Starter MacUser Mitglied

    Beiträge:
    226
    Zustimmungen:
    0
    MacUser seit:
    14.05.2003
    Hi!
    Seit dem Update auf 10.4.3 zickt mein Ruhezustand bzw. das Aufwachen aus demselben rum: Nach dem Aufklappen meines iBook, wird ein normales Bild angezeigt, die Maus & Tastatur reagieren allerdings nicht und auch sonst ist alles "eingefroren", nach ca. 30sek funktioniert wieder alles normal. Manchmal kommt es mir so vor, als wenn während des "Einfrierens" was auf die Festplatte geschrieben wird (siehe P.S.)

    Komisch ist aber: Wenn ich auf den Aus Knopf über der Tastatur drücke und dann auf Ruhezustand klicke (und das iBook nicht zu-und aufklappe), wacht das iBook ganz normal auf!


    Irgendwelche Lösungsvorschläge?
    Merci
    tom


    P.S.: Dachte daher erst, das könnte SaveSleep wie bei den neuen Powerbook sein??! Das habe ich aber definitv nicht installiert! - und bin mir bei der Diagnose auch nicht sicher, da ich das noch nie in Aktion erlebt habe.
     
    Zuletzt bearbeitet: 07.11.2005
  2. lordsony

    lordsony Thread Starter MacUser Mitglied

    Beiträge:
    226
    Zustimmungen:
    0
    MacUser seit:
    14.05.2003
    Nachtrag:

    Was zum Teufel??

    Das oben beschriebene Problem tritt nur auf, wenn das Book (ohne Akku) am Netz hängt, mit Akku wacht es normal auf! Kann mir das jemand erklären?!?

    -tom
     
  3. civ

    civ MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    25.08.2005
    Kann dir leider nicht weiterhelfen, aber bei mir tritt das Problem auch auf. Äußert sich auf dieselbe Art. Zudem kommt mir vor, als wäre die Leistung irgendwie gedämpft...es dauert alles einen tick länger....

    grüße civ
     
  4. lordsony

    lordsony Thread Starter MacUser Mitglied

    Beiträge:
    226
    Zustimmungen:
    0
    MacUser seit:
    14.05.2003
    weiss noch jemand irgendwas über das Problem?


    @civ: trifft das auch auf dich zu??: Das oben beschriebene Problem tritt nur auf, wenn das Book (ohne Akku) am Netz hängt, mit Akku wacht es normal auf!

    greetings
    tom
     
  5. civ

    civ MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    25.08.2005
    Exakt dieselben Symptome...Ohne Akku dauerts ca. 20-30 Sekunden, bis die Tastatur wieder einsatzfähig ist...Trackpad funkt. Dass dabei etwas auf die Festplatte geschrieben wird, glaub ich nicht, doch sobald ich das Dialogfeld verlasse, in dem ich das Kennwort eingeben will, erscheint der allseits beliebt Sat-1-Ball. Is der Akku drinnen, funktioniert alles einwandfrei.

    grüße civ
     
  6. elastico

    elastico MacUser Mitglied

    Beiträge:
    5.051
    Zustimmungen:
    77
    MacUser seit:
    25.08.2004
    was meinst Du mit "ohne Akku"? Nimmst Du den raus?
     
  7. flieger

    flieger Gast

    Ich habe auch ein Aufwachproblem am G4/400: Seit dem Update schickt die Grafikkarte kein Signal mehr an mein TFT-Display, so dass es aus bleibt. Da hilft nur ein Neustart. Ich warte sehnsüchtig auf das nächste Update ;->
     
  8. gf4tiu

    gf4tiu MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    0
    MacUser seit:
    18.04.2005
    Ich habe dasselbe Problem, hatte aber bisher nicht die Geduld, 30 sek zu warten.

    Wenn keine Reaktion ist, klappe ich den Bildschirm kurz runter, klappe ihn wieder auf, möchte er das Passwort, kann ich es dann auch wieder normal eingeben - wenn er am Netz hängt.

    Allerdings geht der direkt danach wieder in den Ruhezustand nachdem ich das PW eingegeben habe, aber dann kann ich das Passwort auch wieder ganz normal eingeben..

    Ich hoffe auch auf ein Update!
     
  9. deluxerock

    deluxerock MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    29.06.2005
    Habe ebenfalls ein Sleep Problem:

    Seit dem Update geht mein iBook nicht mehr automatisch bei Inaktivität in den Ruhezustand. Die Einstellungen passen soweit ich das beurteilen kann und an Software hab ich sonst eigentlich nichts neues draufgehauen ( hatte schonmal ein ähnliches Problem, das mit nem CPU Temperatur Widget zu tun hatte.

    Vielleicht hat ja jemand von euch nen tip.
    Danke
     
  10. lordsony

    lordsony Thread Starter MacUser Mitglied

    Beiträge:
    226
    Zustimmungen:
    0
    MacUser seit:
    14.05.2003
    gibt es seitens apple da lösungen?? (scheine ja nicht der einzige zu sein)

    oder kann man irgendwie zurück auf 10.4.2??

    grüße
    tom
     
Die Seite wird geladen...

Diese Seite empfehlen