riesen probleme mit meiner mighty mouse

Dieses Thema im Forum "Peripherie" wurde erstellt von blu7, 12.11.2006.

  1. blu7

    blu7 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    12.11.2006
    hallo ihr,

    vielleicht findet sich unter euch ein gleichgesinnter, der die gleichen probleme hat!

    Hab eine Mighty mouse auf meinem ibook g4 unter tiger! ...

    hab probleme mit dem scrollball ... obwohl ich 360 grad scrollen eingestellt hab mit der software oder auch horizontal und vertikal, kann ich nur AUFWAERTS scrollen, keine andere richtung möglich, kann es sein das es an der software liegt oder ist die de maus hin?

    Dann SOFTWARE probleme mit meinem zwei seitentasten! obwohl ich "Exposé - Alle Fenster" eingestellt hab (liebe diese möglichkeit) geht es nimma ...

    hab dazu noch zusätzliche software: SteerMOUSE runtergeladen, dort kann ich dann die zwei tasten unten benützen, aber mit anderen funktionen! ... kann mir da wer weiterhelfen ...

    wäre super!

    danke auf jeden fall

    Arno
     
  2. uetzi

    uetzi MacUser Mitglied

    Beiträge:
    278
    Zustimmungen:
    6
    MacUser seit:
    27.03.2005
    Reinige mal den Scrollball der Mighty Mouse ...

    Ist ein altbekanntes Problem.
     
  3. t.bakr

    t.bakr unregistriert

    Beiträge:
    590
    Zustimmungen:
    2
    MacUser seit:
    26.01.2006
    Aboniere mal in iTunes den Mac-TV-Podcast. Da hatten die letztens so ein Video, in dem sie gezeigt haben, wie man den Scrollball der Mighty Mouse reinigen kann. Danach hat sie wieder funktioniert.
     
  4. blu7

    blu7 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    12.11.2006
    hehe ... werd ich machen? irgendein tipp wie es am besten geht?

    btw kann ich das ding eigentlich auseinanderbauen?
     
  5. blu7

    blu7 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    12.11.2006
    werd ich machen mit dem Mac-TV ... merci
     
  6. t.bakr

    t.bakr unregistriert

    Beiträge:
    590
    Zustimmungen:
    2
    MacUser seit:
    26.01.2006
    Und? Hat es geklappt?
     
  7. blu7

    blu7 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    12.11.2006
    hahaha ja hab das video angeschaut, hab den ring runtergebracht und dann die schrauben gesehen und gemerkt das ich keinen passenden schraubenzieher in der wohnung hab hahaha ...

    hab dann einen obstler schnaps genommen, das rad befeuchtet, oft genug rumgedreht und geputzt und jetzt klappt das rad wieder! :)) haha merci ...

    aber das andere problem hab ich immer noch! überall in der systemsteuerung ist die funktion "expose - alle fenster" angegeben aber es klappt nicht, ... *******e eh ... :)

    aber wenigstens ein problem weniger, vielen dank auf jeden fall
     
  8. t.bakr

    t.bakr unregistriert

    Beiträge:
    590
    Zustimmungen:
    2
    MacUser seit:
    26.01.2006
    Das ist doch schon mal was! Viel Glück noch bei der anderen Sache...
     
  9. blu7

    blu7 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    MacUser seit:
    12.11.2006
    danke ja auf jeden fall :)
     

Diese Seite empfehlen