Rechner startet nicht!!!

Diskutiere mit über: Rechner startet nicht!!! im Ältere Apple-Hardware Forum

  1. langeselend

    langeselend Thread Starter MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    15.05.2003
    Mein alter Rechner, ein Gravis MT 200 startet nicht mehr. Seit einigen Wochen schon konnte man ihn nicht mehr von der Tastatur aus starten sondern nur noch mit dem Einschaltknopf am Rechner selber. Sonst aber lief alles wunderbar - auch die Tastatur war völlig in Ordnung. Seit gestern nun startet er überhaupt nicht mehr. Drückt man den Einschaltknopf am Rechner, dann leuchtet dieser ca 1 Sekunde lang auf und verlischt dann. Der Rechner startet aber nicht, keine Festplattengeräusche, surren oder sonst was. Er bleibt einfach stumm - auch auf dem Bildschirm tut sich nichts.
    Weiss jemand, wo ich mit der Fehlersuche beginnen könnte?
     
  2. CharlesT

    CharlesT unregistriert

    Beiträge:
    3.955
    Zustimmungen:
    40
    Registriert seit:
    07.05.2002
    Batterie?

    wie alt ist die Batterie?
     
  3. langeselend

    langeselend Thread Starter MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    15.05.2003
    Re: Batterie?

     
    Batterie? Stimmt so was gibt es ja!
    Die Batterie ist 6 - 7 Jahre alt. Wo sitzt die denn und was für eine ist das?
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    Die Batterie sitzt auf der Hauptplatine a.k.a Motherboard.

    Sollte 3,5 - 3,7 Volt haben und ist nur im Fachhandel erhaeltlich - also nicht im Regal neben der Kasse bei Edeka.

    Cheers,
    Lunde
     
  5. Jörg

    Jörg MacUser Mitglied

    Beiträge:
    2.579
    Zustimmungen:
    1
    Registriert seit:
    06.09.2001
    Die Bakterie liegt in einem kleinen schwarzen Plastikkästchen mit Fenstern auf der Hauptplatine, Du findest sie leicht. Dieses Kästchen mußt Du durch Aufhalten der Schnapper öffnen und kannst dann die zwischen die Pole eingeklemmte Batterie heruasziehen. Typ und Spannung aufschreiben und neue bestellen im Computerhandel.

    Wie wichtig ist eigentlich das genaue Treffen der angegebenen Spannung? Reicht es nicht, wenn die Maße der neuen Batterie stimmen? Muß auch die Spannung haargenau die gleiche sein?


    Jörg
     
  6. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    Registriert seit:
    31.08.2002
    hallo langeselend,
    das problem hate mein kollege erst letze woche mit einem g4 auch.
    er sollte wieder starten wenn du die batterie entfernst in an den strom anschließt und den startknopf mehrmals hintereinander drückst.
    wenn er startet kannst du die batterie wieder einbauen und schauen ob es so wieder geht. wenn nicht dann weißt du >batterie besorgen.
    aber starten sollte er so sicherlich.
    gruß
     
  7. langeselend

    langeselend Thread Starter MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    15.05.2003
    Vielen dank Euch allen.
    Der Rechner läuft wieder mit neuer Batterie!
    Allerdings geht jetzt das CD Rom Laufwerk nicht mehr. Muss ich wohl morgen noch mal auseinandernehmen.
     
  8. Jack Glowienke

    Jack Glowienke MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    03.05.2002
    Hallo,
    bevor du den Rechner wieder auseinanderbaust setze erst einmal
    den Pararameter Ram zurück.
    Das Gerät starten und dabei die Tasten "alt+apfel+p+r" gleichzeitig drücken
    und warten bis der Startton 2mal erklingt.
    Dies setzt die Werte zurück.
    Hilft auch bei Laufwerken.
    Gruss
    Jack
     
  9. langeselend

    langeselend Thread Starter MacUser Mitglied

    Beiträge:
    364
    Zustimmungen:
    1
    Registriert seit:
    15.05.2003
    So. jetzt habe ich eine neue Batterie und der Rechner startet wieder. Beim Wechseln hatte ich das Kabel vom CD Player rausgerissen - der geht jetzt auch wieder.
    Nur das Einschalten über die Tastatur geht immer noch nicht. Auschalten lässt er sich über die Ein/Ausschalttaste rechts oben. Nur halt nicht einschalten. Ist ja nicht sooo wichtig - ich habs halt nur gern wenn der Rechner perfekt läuft, auch wenn er sieben Jahre alt ist.
    Jemand eine Idee?
     
Die Seite wird geladen...
Ähnliche Themen - Rechner startet Forum Datum
MacPro early 2009 startet nur noch mit externer (Backup) Festplatte Ältere Apple-Hardware 26.10.2015
Festplattengröße unter OSX auf Old-World-Rechner Ältere Apple-Hardware 05.11.2006
Backup-System für Oldie-Rechner Ältere Apple-Hardware 23.07.2006
Welche Software ist bei welchem Rechner dabei ? Ältere Apple-Hardware 08.01.2006
Rechner für die Mutter 6400/180 Ältere Apple-Hardware 06.11.2003

Diese Seite empfehlen

Benutzerdefinierte Suche