Rechner startet nicht nach Update von 10.3.9 auf 10.4.7

Dieses Thema im Forum "Mac OS X" wurde erstellt von Kester, 30.08.2006.

  1. Kester

    Kester Thread Starter MacUser Mitglied

    Beiträge:
    619
    Zustimmungen:
    7
    MacUser seit:
    01.03.2005
    hallo zusammen - ich habe gestern - nach langem warten und erfolgreichem updaten eines anderen macs (1.25 GHZ PowerPC G4 - 1 GB DDR SDRAM - Computermodell: PowerMac3,6) von 10.3.9 auf 10.4 und 10.4.6 vor einigen monaten - meinen hauptrechner (fast die gleiche version) auch auf 10.4 aktualisiert - das ging noch - dann wollte ich auf 10.4.7 updaten - beim automatischen systemupdate brach die installation ab - ich lud mir dann das 10.4.7-combo-ppc-update runter - um es manuell zu starten - dies schien auch zu funktionieren - nur startet mein mac jetzt nicht mehr - d.h. grauer bildschirm - apple-logo - doch kein "startkreisel" - ich habe heute morge dann noch einmal von cd die 10.4er version installiert - was auch ohne probleme funktionierte - doch ohne verbesserung - hardwaretest hab ich auch gemacht - doch jetzt weiß ich erstmal nicht weiter - kann mir jemand weiterhelfen - biddebiddebidde

    gruß kester
     
  2. domeru

    domeru MacUser Mitglied

    Beiträge:
    489
    Zustimmungen:
    24
    MacUser seit:
    03.08.2005
    Kein blassen Schimmer. Das einzige was mir einfällt, wäre einmal alle Kabel abziehen - auch Stromkabel, 15 sec. warten und dann Strom, Maus und Tastatur dran und nochmals probieren. Dabei wird die SystemManagementUnit (oder so) resettet. Vielleicht hilft es.

    Falls Du es nicht hinbekommst, Apple anrufen und Dich vom Techniker beraten lassen - die sollten das am ehesten wissen.

    domeru
     
  3. Kester

    Kester Thread Starter MacUser Mitglied

    Beiträge:
    619
    Zustimmungen:
    7
    MacUser seit:
    01.03.2005
    nach einigen weiteren versuchen hatte ich die faxen dicke und hab die partition - die sowieso nicht mehr ganz so sauber lief - platt gemacht - jetzt darf ich alles wieder neu installieren - :mad: - watt solls - ich hatte halt die oberste direktive "never change a running system" verletzt und das ist nun die strafe :D noch´n schönen tach - kester
     
  4. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    MacUser seit:
    13.01.2003

    Das ist das 'SMU' Reset. Das Wichtigste hast du aber vergessen dabei: beim anschließen des Netzkabels den Netzschalter gedrückt halten! Dann diesen loslassen und erneut drücken.
     

Diese Seite empfehlen