Rechner fährt nicht hoch

Diskutiere mit über: Rechner fährt nicht hoch im Mac OS X Forum

  1. wopla

    wopla Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    25.09.2006
    Hallo zusammen,
    bin zwar erst neu hier, aber habe schon ein handfestes Problem
    das auch ich nicht mit der Suchfunktion lösen konnte.

    Nach der Deinstallation eines Druckertreibers und Neustart des Rechners
    fährt der Rechner nicht mehr hoch. Er bleibt bei dem Anmeldemodus
    (graues Bild mit Apfel drauf) stehn.
    Der Rechner läßt sich nicht mehr ausschalten außer den Startkopf drücken.
    Auch P-RAM löschen und Entfernen aller externen Komponenten half
    nicht.

    Vielen Dank für mögliche Tipps und Hinweise.
     
  2. Gassman

    Gassman MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    1
    Registriert seit:
    26.12.2005
    Hi wopla,
    erst mal willkommen bei MacUser, auch wenn Du momentan eher keinen Grund zum Freuen hast.

    Zu Deinem Problem.
    Was passiert, wenn Du mit gedrückter Alt-Taste startest?
    Hast Du schon mal probiert mit der Installations CD/DVD bei gedrückter C-Taste zu booten?
     
  3. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    Registriert seit:
    27.05.2004
    Was für ein Druckertreiber war das und findet sich eventuell etwas zu diesem Problem auf der Seite des Herstellers?
    Ach ja, welches Betriebsystem benutzt du?
     
  4. wopla

    wopla Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    25.09.2006
    Auf dem Rechner ist OS X 10.3.9. installiert.
    Der Tipp mit der gedrückten ALT-Taste und der Installations CD
    hilft auch nicht weiter. :-(
    Der Druckertreiber (ist ein X-Rip Treiber, im Novell-Netz) der bis jetzt keine
    Probleme gemacht hat. Er lief auch vorher auf einem älteren
    Modell ohne Probleme.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche