Rapidweaver: Probleme beim Exportieren

Diskutiere mit über: Rapidweaver: Probleme beim Exportieren im Internet- und Netzwerk-Software Forum

  1. eriol

    eriol Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    2
    Registriert seit:
    12.05.2005
    Hallo,
    Hatte heute erstmals Probleme mit dem Rapidweaver: Wenn ich auf Publish klicke, stockt er beim Exportieren immer und sagt dann:
    Exception while Esporting page:
    *** -[NSPathStore2 stringByAppendingPathExtension:]: nil argument
    Was kann ich tun?
    Liebe grüße,
    Alex
     
  2. Macverehrer

    Macverehrer MacUser Mitglied

    Beiträge:
    2.160
    Zustimmungen:
    6
    Registriert seit:
    02.12.2004
    Setz mal ein Häkchen bei "Passive Mode"
     
  3. eriol

    eriol Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    2
    Registriert seit:
    12.05.2005
    hab ich schon... Das Exportieren schlägt sogar schon im Previewmodus fehl, keine Ahnung warum. Weiß jemand mehr?
     
  4. eriol

    eriol Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    2
    Registriert seit:
    12.05.2005
    Ich hab grade gemerkt, dass nur die Seiten nicht exportiert werden, die ich heute erstellt habe. Und nur die Fotoalben. Sehr verwirrend.
     
  5. eriol

    eriol Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    2
    Registriert seit:
    12.05.2005
    Ich hab rausgefunden woran's lag: In die Photoalben ware Videoclips integriert, mit denen hatte er Probleme. Komisch ist nur, dass RW das bisher konnte. Vielleicht hilft ja das nächste Update
     
  6. ratpoison

    ratpoison MacUser Mitglied

    Beiträge:
    1.962
    Zustimmungen:
    0
    Registriert seit:
    17.08.2004
    Hi Alex, schreib doch bitte eine genaue(!) Beschreibung deines Problems hier als Bug-Report, hilft, die Software stetig zu verbessern:

    http://www.realmacsoftware.com/support/viewforum.php?id=26

    Gruß,

    Thorsten
     
  7. eriol

    eriol Thread Starter MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    2
    Registriert seit:
    12.05.2005
    Hey,
    genau daher hab ich die Lösung des Problems, die ja eigentlich keine ist. früher war das mit den Clips kein problem, jetzt musste ich sie rausnehmen.

    http://www.realmacsoftware.com/support/viewtopic.php?id=7273
    LG Alex
     
Die Seite wird geladen...
Ähnliche Themen - Rapidweaver Probleme beim Forum Datum
Unterstützung bei RapidWeaver mit dem Template Crisp von Elixir Graphics Internet- und Netzwerk-Software 01.12.2012
RapidWeaver 3.5.1 (2004-2006) Internet- und Netzwerk-Software 24.10.2012
Rapidweaver HILFE!!!!!! Internet- und Netzwerk-Software 09.08.2012
Rapidweaver (5.0.2) -Probleme bei ftp upload Internet- und Netzwerk-Software 12.01.2011
RapidWeaver-Homepage - Probleme beim Upload Internet- und Netzwerk-Software 04.03.2006

Diese Seite empfehlen

Benutzerdefinierte Suche