Rapider Abfall der Akku-Leistung

Dieses Thema im Forum "MacBook" wurde erstellt von grizzlychris, 23.03.2004.

  1. grizzlychris

    grizzlychris Thread Starter MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    Registriert seit:
    09.06.2003
    Hallo,

    der Akku meines ibooks (dual 600 MHz) hat in den letzten wochen brutal an Leistung verloren, laut Akkuanzeige hat er noch eine Leistung von ca. 1 std.!
    Vor ein paar Wochen konnte ich das ibook noch ohne probleme 3 -4 std. im Akkubetrieb laufen lassen!
    Ist das normal, fällt die Akku-Leistung so rapide ab, oder ist es ein Softwareproblem?
    Der Akku wurde immer pfleglich behandelt! Immer komplett leer laufen lassen und wieder komplett aufgeladen, der Akku ist jetzt 2,5 Jahre alt!

    Wie kann ich die Akkuleistung messen, gibt es ein Tool, oder muss ich mit einem Prüfer messen, d.h. rausnehmen und prüfen??

    Über Antworten wäre ich dankbar,


    Gruß,
    Chris
     
  2. pcuser

    pcuser MacUser Mitglied

    Beiträge:
    388
    Zustimmungen:
    11
    Registriert seit:
    25.02.2004
    akkushop!

    hallo!

    seit einiger zeit gibt es vond er eu subventionierte akku-shops. das sind geschäfte, die akkus wieder fit machen. die leute dort kennen sich sehr gut aus und die beratung ist kostenlos. ich glaube die machen akkus wieder durch mehrfaches auf- und entladen fit. außerdem können die zellen austauschen, was sich jedoch häufig nicht lohnt (trotz subvention).
     
  3. mattmiksys

    mattmiksys MacUser Mitglied

    Beiträge:
    1.907
    Zustimmungen:
    61
    Registriert seit:
    04.06.2003
    Hi grizzlychris,
    ich hab's gerade mit meinem 500er iBook und dem Titanium (beide ca 2,5 Jahre alt!) hinter mir: die Laufzeit brach dermaßen spontan weg, dass ich auch an Software-Probleme geglaubt habe. Ich habe zur Kontrolle einmal das Akkupaket des iBooks geöffnet und "von Hand" (um die Ladeelektronik herum) entladen: Es scheint doch ein Alterungsproblem zu sein. Dazu habe ich irgendwo gelesen, dass Lithium-Ionen-Akkus nach ca. drei Jahren unabhängig vom Umgang damit rapide einbrechen.
    Schade eigentlich, neue Akkus sind einfach zu teuer für diese "alten" Geräte...
    Grüße,
    Matthias
     
  4. nabla

    nabla MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    0
    Registriert seit:
    23.02.2004
    Hat er denn die Leistung wirklich verlohren oder liegt es nur an der Anzeige? Sonst versuch ihn einfach neu zu konditionieren.
     
  5. grizzlychris

    grizzlychris Thread Starter MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    Registriert seit:
    09.06.2003
    konditionieren?
    Was heißt das? den Power Manager zurücksetzen? Parameter-RAM habe ich auch zurückgesetzt! Das habe ich schon gemacht, hat leider nichts gebracht!
    Wie ist das mit der Puffer-Batterie, die scheint mir auch platt zu sein, denn trotz Mute erklingt beim starten der Startsound!!

    Danke schon mal für die schnellen Antworten!

    chris
     
  6. Orion7

    Orion7 MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    7
    Registriert seit:
    26.01.2004
    Hallo,

    das kann durchaus sein, das die Kapazität des Akkus rapide nachlässt. Habe das bei meinem Pismo 400 Mhz nach 3,5 Jahren auch so erlebt. Allerdings habe ich meistens am Netz gearbeitet, und wirklich nur ganz selten den Akku komplett entladen. Es gibt so ein Software Tool "XBattery" wo man sich Spannung, Kapazität, Strom usw. grafisch anzeigen lassen kann. Da bekommt man ein bißchen ein Gefühl, wie die Akkus ticken. Dabei habe ich festgestellt, dass das vollständige Entladen wohl weniger der Akkupflege dient, als der Elektronik die Kapazität des Akkus feststustellen, und somit auch eine Berechnung der Prozentanzeige bzw. Restlaufzeit zu realisieren.
    Meinen neuen Akku habe ich über www.apfelklinik.de bezogen. Der Neue hat sogar eine höhere Kapazität als das Original Apple Teil.

    Schönen Gruß
     
  7. nabla

    nabla MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    0
    Registriert seit:
    23.02.2004
    Oh, ich denke ich meinte kalibrieren: laufen lassen bis das Gerät in den Ruhezustand geht. Wahrscheinlich hast Du es eh schon versucht. Kann es an einem Update liegen? Oder eines machen?
     
  8. mattmiksys

    mattmiksys MacUser Mitglied

    Beiträge:
    1.907
    Zustimmungen:
    61
    Registriert seit:
    04.06.2003
  9. grizzlychris

    grizzlychris Thread Starter MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    Registriert seit:
    09.06.2003
    werde der Sache nochmal auf den Grund gehen und vielleicht kann ich ja noch was retten!

    Aber was ist mit der Puffer-Batterie?
    Wo ist die versteckt, gibt es die überhaupt?

    Chris
     
  10. macbaileys

    macbaileys MacUser Mitglied

    Beiträge:
    159
    Zustimmungen:
    0
    Registriert seit:
    28.02.2004
    ich weiß, meine klage über nachlassende akkuleistung ist nur eine unter vielen, und mir ist klar, dass akkus mit der zeit weniger leistung bringen, aber ich bin doch erstaunt, dass von den anfänglich gut 4 stunden nach 9 monaten nur noch 2 bis 2,5 übrig sind (die anzeige kann sich nicht recht entschließen, aber nach meinen beobachtungen reicht es nicht weit über 2 stunden hinaus). noch vor 2 monaten konnte ich mich auf 3 stunden laufzeit verlassen. wie kann das sein, dass in so kurzer zeit eine stunde weniger drin ist? gibt es irgendwelche tips neben kalibrieren? danke schon mal! :(
     
Die Seite wird geladen...

Diese Seite empfehlen