quicktime testen. macht alle mit.

Dieses Thema im Forum "Mac OS X" wurde erstellt von roadrunnermac, 14.01.2005.

  1. roadrunnermac

    roadrunnermac Thread Starter MacUser Mitglied

    Beiträge:
    221
    Zustimmungen:
    4
    MacUser seit:
    13.05.2004
    hallo.
    habe ein problem mit quicktime. wenn ich es öffne und bin mit dem internet verbunden dann bleibt es hängen. wenn ich offline bin lässt sich quicktime hingegen problemlos starten.
    habe bereits im internet nachgeforscht. mit dem resultat, dass ich glaube hierbei handelt es sich um einen fehler, welcher nur dann in erscheinung tritt wenn das letzte itunes update vom 14.01 installiert ist.
    könnten alle (mit itunes update und ohne) mal ihr quicktime direkt vom applikations folder starten und dann die ergebnisse posten.

    danke
     
  2. cym

    cym MacUser Mitglied

    Beiträge:
    1.352
    Zustimmungen:
    9
    MacUser seit:
    03.05.2004
    Wenn ich online bin braucht er über 3min.
    Offline gehts ca. 0.5sec.

    Darum starte ich QuickTime auch immer aus einer Datei aus, damit er diese Standartwerbung nicht immer laden muss.

    Gruss,
    cym :cool:
     
  3. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.868
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    Also wenn ich QuickTime starte, startet es, nach ein paar Sekundne erscheint der Banner (bzw. im Moment halt der Stream von der Keynote). Da hängt sich nichts auf oder so...
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    ich habe auch keine Probleme damit
     
  5. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.799
    Zustimmungen:
    3
    MacUser seit:
    24.09.2003
    Ihr müsst in den Quicktime Einstellungen den Haken bei Hotpicks Filme anzeigen ausschalten.
     
  6. AtoZ

    AtoZ Gast

    Man sollte in den Einstellungen von QuickTime einmal nachsehen, ob die eingestellte Verbindungsgeschwindigkeit deckungsgleich mit der real vorhandenen ist (bei Modem-Zugang 56 k, bei ISDN und DSL entsprechend), weiterhin in solchen Fällen den Empfang mehrerer gleichzeitiger Streams deaktivieren.

    J
     
  7. roadrunnermac

    roadrunnermac Thread Starter MacUser Mitglied

    Beiträge:
    221
    Zustimmungen:
    4
    MacUser seit:
    13.05.2004
    einstellungen sind korrekt.geht dennoch nicht. habt ihr alle den neuen itunes update bereits installiert?
     
  8. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Ich habe sie Installiert
     
  9. HarryL

    HarryL MacUser Mitglied

    Beiträge:
    229
    Zustimmungen:
    8
    MacUser seit:
    30.11.2003
    Hm, sicher das es am itunes update liegt ?

    Das so einige Programme 2-3 Minuten brauchen um zu starten haben ja schon einige erlebt nach dem OS X 10.3.7 Update.
     
  10. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    für was ist diese Einstellung ich habe davon noch nie gehört bei mir ist es an. kopfkratz
     
Die Seite wird geladen...

Diese Seite empfehlen