QuickTime - mpegs ohne Ton

Diskutiere mit über: QuickTime - mpegs ohne Ton im Mac OS X Forum

  1. xell2202

    xell2202 Thread Starter MacUser Mitglied

    Beiträge:
    960
    Zustimmungen:
    14
    Registriert seit:
    30.12.2005
    Hatte gerade ein Erlebnis der Kategorie WTF:
    QuickTime und alle darauf basierenden Programme (Nice Player, QTAmateur...) haben sich plötzlich geweigert, mpegs (MPEG-1-Videos) korrekt abzuspielen - der Ton hat komplett gefehlt, das Video hat geruckelt und später auch komplett gestoppt. Die Prozessorauslastung war die ganze Zeit über auf fast 90% durch Quicktime. Neustart, QuickTime neuinstallieren, .plists löschen - nichts hat geholfen.
    Dann habe ich diesen Beitrag gelesen:
    http://forums.macosxhints.com/showthread.php?t=44498

    So blöd es klingt - anscheinend hat GarageBand magische Heilkräfte, was QuickTime-Plugins angeht, meine mpegs spielen wieder ohne Probleme nachdem ich GB kurz gestartet und wieder beendet habe ;-)

    Irgendjemand eine Ahnung, was da passiert sein kann? Was würde ich ohne GarageBand jetzt machen? OK, ich bin schon zufrieden dass es wieder geht wie es soll ;-)

    lg xell
     
Die Seite wird geladen...
Ähnliche Themen - QuickTime mpegs ohne Forum Datum
Mc ausschalten ohne Nachfrage Mac OS X Freitag um 17:36 Uhr
Dokument ohne Bezeichnung Mac OS X 16.11.2016
mp3s in einem Ordner einfach wiedergeben ohne in iTunes zu kopieren Mac OS X 05.11.2016
Auswerfen ohne Abmeldung Mac OS X 01.11.2016
OS ohne Updates nutzen? Sicherheit? Mac OS X 25.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche