QuickTime 7

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von morten, 29.04.2005.

  1. morten

    morten Thread Starter Gast

    Leider immer noch keine mpeg2 Unterstützung.

    Sehr schwach. :(
     

    Anhänge:

  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Von einem ehemaligen Mod so ein nichtsagender Threadtitel... *tsss*
     
  3. enemy

    enemy MacUser Mitglied

    Beiträge:
    724
    Zustimmungen:
    2
    MacUser seit:
    15.10.2004
    musst du kaufen koste ca 20 euro im apple store, geht aber meist auch nicht :-(((
     
  4. morten

    morten Thread Starter Gast

    Wieso? Es geht um QT7, nicht mehr und auch nicht weniger. Wir sind hier doch gerade im Sammelthreadwahn, daher einer zu QT7 :rolleyes:

    Ich weiß. Selbst mit QT 6.5 Pro (30€) und der mpeg2 Komponente (nochmals 30€) ging das nicht.

    *thumbsdown* für Apple :(
     
    Zuletzt von einem Moderator bearbeitet: 29.04.2005
  5. rebelspike

    rebelspike Thread Starter Gast

    Hat schon ein Besitzer der MPEG2Component für QT7 getestet ob endlich mal Transportstreams von DVB Karten laufen?
     
  6. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Die Lösung gab's eben in der Box. DivX installieren...
     
  7. morten

    morten Thread Starter Gast

    Ja ich. Nein läuft nicht.

    ad: DivX schafft bei diesem Problem auch keine Abhilfe ;)
     
  8. surfpoet

    surfpoet MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    2
    MacUser seit:
    02.01.2005
    ****** Quicktime, unterstütz immer noch .avi Filme nicht. Das gibt´s doch nicht, dass Apple da so rückständig ist!!!
     
  9. rebelspike

    rebelspike Thread Starter Gast

    Also weiterhin mit ProjectX in m2p umwandeln...

    Und was soll mit .avi sein? Hat doch bei 6.x auch geklappt?
     
    Zuletzt von einem Moderator bearbeitet: 29.04.2005
  10. morten

    morten Thread Starter Gast

    Hast du die DivX Komponente installiert? Dann sollte es gehen...
     
Die Seite wird geladen...