PS-PlugIns nicht Panther-kompatibel ?!?

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von max_9.2.1, 09.12.2003.

  1. max_9.2.1

    max_9.2.1 Thread Starter MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    4
    MacUser seit:
    09.12.2003
    Hai zusammen,

    bin von Classik nach Panther umgestiegen und befinde mich seitdem mehr in Foren als bei der Arbeit, weil dieses System mehr zum Handy-Synchronisieren und MP3s kaufen gut ist, als zum Arbeiten. Nix funktioniert sofort und ich komm mir langsam vor wie ein Tester-Depp bei Apple.

    Also: zum Problem 297 (oder war´s 298 ?):

    (Fast) kein 3-party-Zusatzmodul funktioniert mehr unter Panther/Photoshop7:
    Weder KPT noch AlienSkin, SuperBladePro, RetroScan, EyeCandy, Intellihance, MaskPro, usw: nix!
    Natürlich auch nicht im Classik-Modus, da wird ja die X-Version von Photoshop gestartet.

    Habe im Forum so gut wie nichts gefunden...
    Entweder ihr seid sehr spartanisch in der Bildbearbeitung oder ich hab mal wieder was übersehen...
     
  2. ataq

    ataq MacUser Mitglied

    Beiträge:
    2.140
    Zustimmungen:
    67
    MacUser seit:
    05.03.2003
    mask pro funktioniert bei mir perfekt.

    du brauchst das mask pro 3.01 update (panther update)
    mit der normalen maskpro 3 version kommst du nicht weiter.
     
  3. ralleff

    ralleff MacUser Mitglied

    Beiträge:
    836
    Zustimmungen:
    16
    MacUser seit:
    29.07.2003
    ääääähhhhhhhmmmmmm
    mask 3 funzt bei mir auch unter panther:confused: :confused: :confused: :confused: :confused:
     
  4. max_9.2.1

    max_9.2.1 Thread Starter MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    4
    MacUser seit:
    09.12.2003
    Hai Ataq,

    danke! Hab´s gefunden.
    Bis Extensis bin ich beim Updates-Klauben gar nicht mehr gekommen, weil ich sonst bei den anderen Herstellern kein Wort zu OS X panther / Photoshop bzw. diesem Problem zu lesen war.

    Gibt es noch einen Trick um die alten Zusatzmodule zu aktivieren?

    Gruß,
    Marcus
     
  5. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Weiß zwar nicht, ob dir das direkt was nützt, aber ich hab grad mal bei Alien Skin geschaut, die hatten da sogar ne eigene OS X / CS-Seite:

    [DLMURL]http://www.alienskin.com/news/osxphoto7.html[/DLMURL]
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  6. max_9.2.1

    max_9.2.1 Thread Starter MacUser Mitglied

    Beiträge:
    563
    Zustimmungen:
    4
    MacUser seit:
    09.12.2003
    hmm,
    auf der AlienSkin-Site hab ich schon nachgesehen und der Grundtenor ist:
    "...will not work under OS X", nur bei Jaguar war noch alles in Ordnung.

    Danke trotzdem!
    Marcus
     
Die Seite wird geladen...
Ähnliche Themen - PlugIns Panther kompatibel
  1. helmutli
    Antworten:
    11
    Aufrufe:
    8.647
    MacMutsch
    20.07.2015
  2. Garagoos
    Antworten:
    2
    Aufrufe:
    2.797
    Schick1983
    29.07.2010
  3. ObiTobi
    Antworten:
    4
    Aufrufe:
    815
    Spuckie
    04.11.2010
  4. ObiTobi
    Antworten:
    5
    Aufrufe:
    3.491
    ObiTobi
    17.05.2010
  5. blauroot
    Antworten:
    6
    Aufrufe:
    524
    Gerhard Mayer
    11.03.2009