ps cs renderingfilter-problem

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von Fantômas, 09.09.2005.

  1. Fantômas

    Fantômas Thread Starter Gast

    hallo,
    ich habe seit ein paar tagen ein problem mit photoshop cs.
    wenn ich versuche, den rendering-filter »lighting effects« (lichteffekte) anzuwenden, bekomme ich folgende fehlermeldung:
    »could not complete the lighting effects command because a requested property value could not be found«

    habe schon mehrere bilder ausprobiert, alles im rgb-modus - immer die gleiche fehlermeldung...

    weiss jemand, was es damit auf sich hat?

    danke
    ollo

    edit:
    die »lighting effects« habe ich schon gesucht, sie sind da, wo sie hingehören:
    programme > ps cs > plug-ins > filters > lighting effects
     
    Zuletzt von einem Moderator bearbeitet: 09.09.2005
  2. Martin Bond

    Martin Bond MacUser Mitglied

    Beiträge:
    857
    Zustimmungen:
    33
    MacUser seit:
    18.09.2004
    installiere neu - das spart letztendlich zeit nach der suche, meinst du nicht?
     
  3. Fantômas

    Fantômas Thread Starter Gast

    ja, da stimme ich dir zu - aber dann gehen auch alle mühsam im laufe der zeit zusammengefriemelten einstellungen flöten... das wäre schade :(

    oder gibt es eine möglichkeit, sie zu behalten und dennoch neu zu installieren?
     
  4. Dr. NoPlan

    Dr. NoPlan Thread Starter Gast

    @ollo
    wie viele Schritte merkt sich dein Protokoll?
    Wenn diese Meldung kommt ist die "Zwischenablage" von PS voll.
    Abhilfe sollte folgendes schaffen: Menü > Bearbeiten > Entleeren > Alle
     
    Zuletzt von einem Moderator bearbeitet: 09.09.2005
  5. Fantômas

    Fantômas Thread Starter Gast

    in der tat! daran lag es...
    *freu*

    vielen dank, herr doktor!
     

Diese Seite empfehlen