Programme starten nicht richtig

Diskutiere mit über: Programme starten nicht richtig im Mac OS X Forum

  1. cyberrob

    cyberrob Thread Starter MacUser Mitglied

    Beiträge:
    175
    Zustimmungen:
    5
    Registriert seit:
    16.12.2003
    Hallo,
    ich habe ein seltsames Problem mit 'nem Powerbook unter Mac OS X 10.3. Anfangs starteten die Programme Mail und Safari nicht mehr richtig, d.h. gestartet sind sie schon (mit Dreieckchen im Dock und mit Apfel+Tab konnte ich mich auch durch die Programme klicken) aber die Programme selbst öffneten keine Fenster und in der Menüzeile ganz links neben dem Apfel steht immer nur Finder. Rechner runterfahren geht auch nicht, wenn eines dieser "Geisterprogramme" geöffnet ist. Da dachte ich, Rechte reparieren wäre nicht schlecht. Festplatten-Dienstprogramm startet auch, und dann sehe ich ewig den Beachball. Laufwerk auswählen geht nicht. Also keine Rechte reparieren. Der Onyx-Installer startet auch nicht richtig (wieder Beachball). Photoshop und Freehand etc. hingegen laufen einwandfrei.
    Naja, installiere ich halt OS X neu. Hat auch nix gebracht - weder Updaten noch Archivieren/Neuinstallieren. Laut fsck ist die Festplatte ok.
    Was kann ich jetzt noch machen?
     
  2. SaC

    SaC MacUser Mitglied

    Beiträge:
    386
    Zustimmungen:
    0
    Registriert seit:
    10.10.2004
    Hm, bei mir hatte Dreamweaver mal so eine Macke. Habe dann die Preferences des Programms gelöscht und es hat wieder funktioniert.
    Den Sat1-Ball habe ich dabei aber nie gesehen. DW zeigte einfach nur keine Fenster an.
     
  3. cyberrob

    cyberrob Thread Starter MacUser Mitglied

    Beiträge:
    175
    Zustimmungen:
    5
    Registriert seit:
    16.12.2003
    Die Preferences habe ich auch schon gelöscht. Hat nix gebracht.
     
  4. Helvetica deaktiviert?
     
  5. bassermann

    bassermann Gast

    das ist hundert pro das helvetica-problem. entweder hast du due helvetica deaktiviert, oder eine helvetica geladen, die einen konflikt mit der "systemhelvetica" verursacht.

    das hier ist guter lesestoff
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  6. cyberrob

    cyberrob Thread Starter MacUser Mitglied

    Beiträge:
    175
    Zustimmungen:
    5
    Registriert seit:
    16.12.2003
    Wow, das war tatsächlich die Helvetica! Die hat sich beim Druckertreiber-Installieren unter Classic eingeschlichen. Hätte ich ja nicht gedacht, dass 'ne Schrift derartige Probleme bereitet. Vielen Dank!
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche