PROFIS WANTED Hilfeeeeeee!!

Diskutiere mit über: PROFIS WANTED Hilfeeeeeee!! im Mac OS X Forum

  1. sabrina28

    sabrina28 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    14.10.2003
    Hi ich habe ein echtes Problem und benötige schnellstmöglich Hilfe.

    Nach dem Partitionieren meiner Festplatte habe ich erneut gestartet um OSx 10.2 zu installieren. Seit diesem Startvorgang kommt zunächst das Startbild und nach einlegen der CD der neue graue OSX Screen mit dem Apfel. Nach einiger zeit wird mir nur noch ein Kreis mit Strich durch (Verbotszeichen) angezeigt und die Installation wird nicht gestartet. Auch meine Firewire Laufwerk bringt mich nicht weiter.
    Einen Defekt des Laufwerkes kann ich schon einmal ausschließen. Auch die Installation von OS 9.2 in diesem Fall keine Disk für alle MAc Modelle sondern die Version für meinen IMAC läuft nicht.



    Das Systhem ein Powerbook G4 400


    Bitte um schnelle Hilfe *Sabrina*
     
  2. HeckMeck

    HeckMeck MacUser Mitglied

    Beiträge:
    2.447
    Zustimmungen:
    12
    Registriert seit:
    11.11.2002
    Hi Sabrina,
    willkommen bei macuser.de, wir sind meistens ganz fixe Leute die sowieso alle Beiträge lesen deswegen langt ein Thread!
     
  3. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    Registriert seit:
    16.01.2003
    hallo,

    in welchem format hast du denn die platte partitioniert?
    es muss für os x hfs + (extended) sein.

    gruß vina
     
  4. Locke

    Locke MacUser Mitglied

    Beiträge:
    634
    Zustimmungen:
    12
    Registriert seit:
    08.10.2003
    Also, wenn die Festplatte leer ist, dürfte auch kein startfähiges System mehr vorhanden sein.
    Dann muß ich doch den Mac mit eingelegter CD und gedrückter C-Taste einschalten bis das System auf der CD erkannt wird, und die Installation kann beginnen, oder etwa nicht?!
     
  5. sabrina28

    sabrina28 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    14.10.2003
    Die Platte habe ich mit os x hfs + (extended) partitioniert dann habe ich das festplattendienstprogramm verlassen und versucht mit der Instalaltion fortzufahren. Gleich nachdem ich das erste Mal fortfahren gedrückt habe ist mir die Installation abgestürzt und ich mußte neu starten. Und nun wird die Installation nicht mehr gestartet.

    Ich habe zunächst an einen Fehler des Laufwerks gedacht und ein externes USB Laufwerk angeschlossen. Auch hier der selbe Fehler. Nach einiger Zeit nur das Verbotszeichen statt dem Apfel oder des Installationsprogramms.

    Es müßte doch in jedem Fall das Intalltionsprogramm starten selbst wenn die Festplatte einen mitbekommen hätte, oder???
     
  6. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    Registriert seit:
    22.02.2003
    wie gross ist denn die Partition auf die du OS X instaliieren moechtest ?

    Cheers,
    Lunde
     
  7. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    Registriert seit:
    06.08.2002
    Hi sabrina28,

    hast Du schon mal probiert Dein Powerbook im Target Disk Modus zu starten und am iMac als externe Festplatte zu mounten?

    Dann könntest Du mal versuchen, von dort aus die Platte neu zu formatieren und erstmal OS 9 installieren (und wenn noch nicht passiert die Firmware auf den neuesten Stand zu bringen, _unbedingt_ notwendig bei manchen Modellen, nähere Infos hier: http://docs.info.apple.com/article.html?artnum=86117)

    Das mit der Größe der Partition ist auch ein guter Punkt, warum willst Du überhaupt partitionieren?

    Grüße,

    tasha
     
  8. sabrina28

    sabrina28 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    14.10.2003
    Ich habe den Eindruck das ich nicht richtig verstanden werder.


    Ich möchte die Festplatte nicht defrakmentieren oder ähnliches. Ich möchte ersteinmal in das Installationsprogramm gelangen und genau das gelingt mir nicht.

    Ich starte den Rechner - und weil natürlich nichts installiert ist blungt abwechselnd das Sybol mit Fragezeichen und OS Icon. Dann lege ich die OSX bzw. OS9 CD ein und es startet die Startoberfläche von OSX (Apfel und runder Kreis.) Normaler Weise starten dann irgendwann die Installation (jedenfalls bei meinem IMAC).

    Doch beim Powerbook kommt irgendwann eine Art Verbotsschild statt dem Apfel?


    Das Probelm ist also das trotz C Drücken die Installation nicht starten möchte. Auch das Festplatten Dienstprogramm srtartet nicht.



    BITTE HELFT MIR SABRINA
     
  9. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    Registriert seit:
    16.01.2003
    Hallo Sabrina,

    hast du irgendwie die Möglichkeit an eine andere Installations-CD zu kommen um zu testen, ob deine defekt ist?
    Hast du mal deine CD gereinigt?

    Gruß vina
     
  10. sabrina28

    sabrina28 Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    14.10.2003
    Ja, ich habe bereits die original CD am IMac dubiziert und auch probiert die OS9 CD meines IMAC zu installieren.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche