Probleme mit Virtue 0.51r76M

Diskutiere mit über: Probleme mit Virtue 0.51r76M im Utilities und Treiber Forum

  1. plato

    plato Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    Registriert seit:
    22.10.2004
    Hallo,

    ich wollte mal das Programm Virtue testen. Ich habe schnell mitbekommen, dass das Original nicht unter Tiger läuft, und daher die aktuellste Version von Virtue for Tiger genommen. Wenn ich Virtue jetzt starte, passiert nichts. Der Prozess ist aber gestartet. Ich kann nicht mit den bekannten Tastenkürzeln switchen und sehe auch keine Optionen oben rechts.

    Hatte schon jemand dieses Problem?

    Danke,
    Ciao
     
  2. Chriss

    Chriss MacUser Mitglied

    Beiträge:
    1.559
    Zustimmungen:
    3
    Registriert seit:
    20.10.2002
    gehe mal bitte über die Forumssuche, da haben einige von Problemen berichtet - bei sehr vielen aber funktioniert es wunderbar
    Unabhängig davon ist es hilfreich, wenn Du Angaben zu Deiner Hard- und Softwarekonfiguration machst (Signatur u./o. Profil u./o. hier), sonst ist es ein mühsames Stochern im Nebel ...
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Virtue 51r76M Forum Datum
Probleme mit Partition Utilities und Treiber 23.07.2016
Probleme mit dem apple hardware test Utilities und Treiber 25.02.2015
FileZilla Probleme, u.a. schlechter downstream Utilities und Treiber 23.12.2014
TUN/TAP und VPNC Probleme Utilities und Treiber 11.04.2014
Probleme mit twitch.tv. Flash-Probleme? Utilities und Treiber 26.01.2014

Diese Seite empfehlen

Benutzerdefinierte Suche