Probleme mit Netzwerkdrucker

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von ApplePB, 14.10.2006.

  1. ApplePB

    ApplePB Thread Starter MacUser Mitglied

    Beiträge:
    453
    Zustimmungen:
    1
    MacUser seit:
    11.03.2006
    Liebe macuser Gemeinde!

    Nachdem ich jetzt auch unseren Familienbetrieb dazu gebracht habe, auf Apple umzusteigen, steht nun ein 20" imac vor mir.

    Wie gewohnt funktioniert fast alles, nur den Drucker - Hp Laserjet 1320 - der auf einem XP PC angeschlossen ist kann ich leider über den imac nicht "ansprechen".

    Meine Frage lautet nun, woran es liegen kann, dass ich zwar von jedem anderen Pc im Netzwerk drucken kann, aber vom imac nicht.

    Auch mit meinem privaten PowerBook G4 hatte ich nie eine Verbindung zusammen gebracht, was mich aber nicht weiter stöhrte, da dieser nur sehr selten im Büro benutzt wird.

    Grundsätzlich hab` ich schon alles, was empfohlen wird versucht.

    Andere Tipps?


    Beste Grüße,

    Martin
     
  2. ApplePB

    ApplePB Thread Starter MacUser Mitglied

    Beiträge:
    453
    Zustimmungen:
    1
    MacUser seit:
    11.03.2006
    Keine idee dazu? :(
     
  3. jstch

    jstch MacUser Mitglied

    Beiträge:
    355
    Zustimmungen:
    6
    MacUser seit:
    16.02.2004
    Hab gard kürzlich eine ändliche Leidengeschichte mit einem Netzwerkdrucker hinter mir.

    Bei mir steht seit kurzem ein HP Colorlaserjet 1600, für den es leider von offizieller Seite keine Treiber gab.
    Ich habs nur dank eines OpensourceTreibers und CUPS hingekriegt.

    In deinem Fall sollte es jedoch einfacher gehen. (Der richtige Treiber wird von MacOSX mitgeliefert.).

    Du gehst ins Druckerdienstprogramm
    Hinzufügen
    altTaste-gedrückthalten + "weitere Drucker" klicken
    Weitere Optionen
    Windowsdrucker via Samba
    Gerätename: was du gerade Lust hast
    Geräte-URI: smb://windowsbenutzername:windowspasswort@windowsip/Windowsfreigabename
    Druckermodell: HP Laserjet 1320
    Hinzufügen

    fertig ! Das sollte eigentlich funktionieren.
    lass hören obs geklappt hat !
    Gruss JSTCH
     
  4. ApplePB

    ApplePB Thread Starter MacUser Mitglied

    Beiträge:
    453
    Zustimmungen:
    1
    MacUser seit:
    11.03.2006
    Hi!

    Danke einmal für die Hilfe.

    Kannst du mir noch erklären, was hier was ist?

    Geräte-URI: smb://windowsbenutzername:windowspasswort@wind owsip/Windowsfreigabename

    Bei mir würde es dann zB so aussehen!?

    smb://NIKI:mad:192.168.0.6/LaserJet1320

    Da kommt der Fehler:
    "Unable to connect to SAMBA host, will retry in 60 seconds ... DEBUG: Saw EOF

    und

    Bad Network Name

    Danke,

    mfG

    Martin
     
    Zuletzt bearbeitet: 14.10.2006
  5. ApplePB

    ApplePB Thread Starter MacUser Mitglied

    Beiträge:
    453
    Zustimmungen:
    1
    MacUser seit:
    11.03.2006
    würde mich noch über eine kurze antwort freuen, da ich leider bald wieder fort muss, und dann erst nach etwa 2 - 3 wochen wieder nach hause komm.

    danke,

    martin
     
  6. jstch

    jstch MacUser Mitglied

    Beiträge:
    355
    Zustimmungen:
    6
    MacUser seit:
    16.02.2004
    sry, war erst heute wieder online.

    deine Vermutung ist richtig

    smb:// <-
    Dein Benutzername auf Windows : dein Passwort auf Windows
    @ IP-Adresse des PC / Freigabe name des Druckers

    Ich vermute du hast kein Passwort gesetzt auf dem Windowsrechner. Warscheinlich ist dies das Problem. Versuch doch mal testweise einem Benutzer auf dem PC ein Passwort zu setzen.

    z.b :
    Benutzername: NIKI
    Passwort: 1234
    IP: 192.168.0.6
    Freigabename: Laserjet1320

    dann ergibt sich also folgende URI
    smb://NIKI:1234@192.168.0.6/Laserjet1320

    Ich gehe mal davon aus, das die IP-Einstellungen auf beiden Rechner richtig sind, ansonsten kann nicht klappen.
    Wenn du die Netzwerkshares vom PC auf dem Mac siehst, sollte es richtig sein. Kannst ja mal testweise ein Ordner auf dem PC freigeben, und diesen dann mit apfel+k im Finder mounten:
    smb://192.168.0.6
    Wenn dies klappt sollte es eigentlich mit dem Printer auch klappen, anonsten ist evtl. noch etwas an den Netzwerkeinstellugen faul
     
  7. ApplePB

    ApplePB Thread Starter MacUser Mitglied

    Beiträge:
    453
    Zustimmungen:
    1
    MacUser seit:
    11.03.2006
    Hi!

    Leider geht`s wieder nicht!

    Fehlermeldung: "Bad Network Name"

    Meint er damit die Ip Adresse?

    Muss ich den Windowsbenutzernamen, oder den Namen des Rechners im Netzwerk eingeben?

    Besten Dank,

    Martin
     
  8. jstch

    jstch MacUser Mitglied

    Beiträge:
    355
    Zustimmungen:
    6
    MacUser seit:
    16.02.2004
    Diese Fehlermeldung hatte ich noch nie.

    es muss dein Benutzername sein (ein Benutzer der ein Passwort besitzt)
    und dieses Paar -> richtiger Benutzername + richtiges Passwort musst du verwenden.

    Der Druckerfreigabe name muss auch korrekt sein.
    den kannst du einfach checken wenn du auf dem PC \\192.168.0.6\ im Explorer eingiebst.

    also:
    smb://windowsbnutzername:windowspasswort@192.168.0.6/freigabename

    Achte darauf, dass du auch GrossKleinschreibung beachten musst.

    Hast du deinem Bnutzer auf Windows ein Passwort gegeben (Ich denke ohne wirds nicht funktionieren).

    Am besten löschts du den Drucker nochmal komplett aus dem Printcenter und richtest ihn gemäss meiner Anleitung oben neu ein.

    Gruss Jürg
     
Die Seite wird geladen...

Diese Seite empfehlen